<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Iran: Death Sentence Overturned for Juvenile Offender Mohammadreza Hadadi - StopFundamentalism</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://stopfundamentalism.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://stopfundamentalism.com/wp-content/uploads/favicon.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v18.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://stopfundamentalism.com/news/iran-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Iran: Death Sentence Overturned for Juvenile Offender Mohammadreza Hadadi - StopFundamentalism" />
	<meta property="og:description" content="As per information obtained by Iran Human Rights (IHR), the Supreme Court has overturned the murder conviction of Mohammadreza Hadadi, a juvenile offender on death row in Shiraz Central Prison, following a judicial process under Article 477 of the Criminal Procedure Code. Mohammadreza&#8217;s case was first brought to the attention of Iran Human Rights in [&hellip;]" />
	<meta property="og:url" content="https://stopfundamentalism.com/news/iran-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi" />
	<meta property="og:site_name" content="StopFundamentalism" />
	<meta property="article:published_time" content="2022-02-18T20:51:00+00:00" />
	<meta property="og:image" content="https://stopfundamentalism.com/wp-content/uploads/2022/02/ppt88F4.pptm-4545454545454445.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="393" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://stopfundamentalism.com/#website","url":"https://stopfundamentalism.com/","name":"StopFundamentalism","description":"Mek &amp; Iran news and analysis","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://stopfundamentalism.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://stopfundamentalism.com/news/iran-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi#primaryimage","inLanguage":"en-US","url":"https://stopfundamentalism.com/wp-content/uploads/2022/02/ppt88F4.pptm-4545454545454445.jpg","contentUrl":"https://stopfundamentalism.com/wp-content/uploads/2022/02/ppt88F4.pptm-4545454545454445.jpg","width":700,"height":393,"caption":"Iran: Death Sentence Overturned for Juvenile Offender Mohammadreza Hadadi"},{"@type":"WebPage","@id":"https://stopfundamentalism.com/news/iran-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi#webpage","url":"https://stopfundamentalism.com/news/iran-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi","name":"Iran: Death Sentence Overturned for Juvenile Offender Mohammadreza Hadadi - StopFundamentalism","isPartOf":{"@id":"https://stopfundamentalism.com/#website"},"primaryImageOfPage":{"@id":"https://stopfundamentalism.com/news/iran-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi#primaryimage"},"datePublished":"2022-02-18T20:51:00+00:00","dateModified":"2022-02-18T20:51:00+00:00","author":{"@id":"https://stopfundamentalism.com/#/schema/person/8a563bf4c95785f7d454367cb3281a1f"},"breadcrumb":{"@id":"https://stopfundamentalism.com/news/iran-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://stopfundamentalism.com/news/iran-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi"]}]},{"@type":"BreadcrumbList","@id":"https://stopfundamentalism.com/news/iran-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://stopfundamentalism.com/"},{"@type":"ListItem","position":2,"name":"Iran: Death Sentence Overturned for Juvenile Offender Mohammadreza Hadadi"}]},{"@type":"Person","@id":"https://stopfundamentalism.com/#/schema/person/8a563bf4c95785f7d454367cb3281a1f","name":"Staff Writer","image":{"@type":"ImageObject","@id":"https://stopfundamentalism.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c95ac106d73ad9d95061d6b34d7e8272?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c95ac106d73ad9d95061d6b34d7e8272?s=96&d=mm&r=g","caption":"Staff Writer"},"url":"https://stopfundamentalism.com/author/manager01"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="StopFundamentalism &raquo; Feed" href="https://stopfundamentalism.com/feed" />
<link rel="alternate" type="application/rss+xml" title="StopFundamentalism &raquo; Comments Feed" href="https://stopfundamentalism.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="StopFundamentalism &raquo; Iran: Death Sentence Overturned for Juvenile Offender Mohammadreza Hadadi Comments Feed" href="https://stopfundamentalism.com/news/iran-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stopfundamentalism.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://stopfundamentalism.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://stopfundamentalism.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://stopfundamentalism.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://stopfundamentalism.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://stopfundamentalism.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://stopfundamentalism.com/wp-content/themes/Newspaper/style.css?ver=11.4.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://stopfundamentalism.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://stopfundamentalism.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=4168705b165f7662fff7e5fdf2db6ef8' type='text/css' media='all' />
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://stopfundamentalism.com/wp-json/" /><link rel="alternate" type="application/json" href="https://stopfundamentalism.com/wp-json/wp/v2/posts/57863" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stopfundamentalism.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stopfundamentalism.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://stopfundamentalism.com/?p=57863' />
<link rel="alternate" type="application/json+oembed" href="https://stopfundamentalism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstopfundamentalism.com%2Fnews%2Firan-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi" />
<link rel="alternate" type="text/xml+oembed" href="https://stopfundamentalism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstopfundamentalism.com%2Fnews%2Firan-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"b0f39a0d8a","wpRestUrl":"https:\/\/stopfundamentalism.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
				<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/stopfundamentalism.com\/wp-admin\/","wpRestNonce":"b0f39a0d8a","wpRestUrl":"https:\/\/stopfundamentalism.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/stopfundamentalism.com\/wp-admin\/","wpRestNonce":"b0f39a0d8a","wpRestUrl":"https:\/\/stopfundamentalism.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","postId":57863};
    </script>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92641206-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92641206-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://stopfundamentalism.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://stopfundamentalism.com/category/news",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://stopfundamentalism.com/category/news/human-rights",
                    "name": "Human Rights"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://stopfundamentalism.com/news/iran-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi",
                    "name": "Iran: Death Sentence Overturned for Juvenile Offender Mohammadreza Hadadi"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://stopfundamentalism.com/wp-content/uploads/sf3.png" sizes="32x32" />
<link rel="icon" href="https://stopfundamentalism.com/wp-content/uploads/sf3.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://stopfundamentalism.com/wp-content/uploads/sf3.png" />
<meta name="msapplication-TileImage" content="https://stopfundamentalism.com/wp-content/uploads/sf3.png" />
		<style type="text/css" id="wp-custom-css">
			.size-full {
	display: none !important;
}

.page-template-default .size-full {
	display: block !important;
}

.td-header-menu-wrap-full{
	background-color: white !important;
}

.td-header-style-9 .td-logo-wrap-full {
		min-height: 280px !important;
}

.td-header-wrap {
	background-color: #14191d !important;
} 

		</style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-57863 single-format-standard td-standard-pack iran-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Stop.Fundamentalism.in.Iran" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFundamentalism" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/IranTrack1?app=desktop" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-43013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-43013"><a href="https://stopfundamentalism.com">Home</a></li>
<li id="menu-item-43114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43114"><a href="https://stopfundamentalism.com/about-stopfundamentalism">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43113"><a href="https://stopfundamentalism.com/mek-iran">MEK Iran</a></li>
</ul>
</li>
<li id="menu-item-43014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-43014"><a href="https://stopfundamentalism.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43022"><a href="https://stopfundamentalism.com/category/news/iran">Iran</a></li>
	<li id="menu-item-43021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43021"><a href="https://stopfundamentalism.com/category/news/world">World</a></li>
	<li id="menu-item-43020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43020"><a href="https://stopfundamentalism.com/category/news/women">Women</a></li>
	<li id="menu-item-43018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43018"><a href="https://stopfundamentalism.com/category/news/reports">Reports</a></li>
	<li id="menu-item-43015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43015"><a href="https://stopfundamentalism.com/category/news/analysis">Analysis</a></li>
</ul>
</li>
<li id="menu-item-43049" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43049"><a href="https://stopfundamentalism.com/stop-fundamentalism">What We Stand For</a></li>
<li id="menu-item-43050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43050"><a>Islamic Fundamentalism<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43051" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43051"><a href="https://stopfundamentalism.com/history">History</a></li>
	<li id="menu-item-43052" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43052"><a href="https://stopfundamentalism.com/uncategorised/islamic-fundamentalism-a-global-threat">A Global Threat</a></li>
</ul>
</li>
<li id="menu-item-43029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43029"><a href="https://stopfundamentalism.com/category/news/reports">IRGC<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43031"><a href="https://stopfundamentalism.com/category/irgc/destructive-role-in-middle-east">Destructive Role in Middle East</a></li>
	<li id="menu-item-43032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43032"><a href="https://stopfundamentalism.com/category/irgc/irgc-nuclear-program">IRGC &amp; Nuclear Program</a></li>
	<li id="menu-item-43033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43033"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-missile-activity">IRGC’s Missile Activity</a></li>
	<li id="menu-item-43034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43034"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-terrorism-abroad">IRGC’s Terrorism Abroad</a></li>
	<li id="menu-item-43035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43035"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-suppression">IRGC’s Suppression</a></li>
	<li id="menu-item-43036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43036"><a href="https://stopfundamentalism.com/category/irgc/irgc-and-cyber-warfare">IRGC and Cyber Warfare</a></li>
	<li id="menu-item-43037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43037"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-economy-mafia">IRGC’s Economy Mafia</a></li>
	<li id="menu-item-43038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43038"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-background-structure">IRGC’s Background &amp; Structure</a></li>
</ul>
</li>
<li id="menu-item-43053" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43053"><a href="https://stopfundamentalism.com/publications">Publications</a></li>
<li id="menu-item-43119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43119"><a href="https://stopfundamentalism.com/contact">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://stopfundamentalism.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://stopfundamentalism.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Stop.Fundamentalism.in.Iran" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFundamentalism" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/IranTrack1?app=desktop" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, February 19, 2022
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://stopfundamentalism.com/">
			<img class="td-retina-data"  data-retina="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg" src="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg" alt="Stop Fundamentalism" width="1200"/>
			<span class="td-visual-hidden">StopFundamentalism</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://stopfundamentalism.com/">
			<img class="td-retina-data" data-retina="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-300x300.jpg" src="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-300x300.jpg" alt="Stop Fundamentalism"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://stopfundamentalism.com/">
			<img class="td-retina-data" data-retina="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg" src="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg" alt="Stop Fundamentalism" width="1200" height="180"/>
		</a>
	    </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-43013"><a href="https://stopfundamentalism.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-43114"><a href="https://stopfundamentalism.com/about-stopfundamentalism">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43113"><a href="https://stopfundamentalism.com/mek-iran">MEK Iran</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-43014"><a href="https://stopfundamentalism.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43022"><a href="https://stopfundamentalism.com/category/news/iran">Iran</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43021"><a href="https://stopfundamentalism.com/category/news/world">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43020"><a href="https://stopfundamentalism.com/category/news/women">Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43018"><a href="https://stopfundamentalism.com/category/news/reports">Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43015"><a href="https://stopfundamentalism.com/category/news/analysis">Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43049"><a href="https://stopfundamentalism.com/stop-fundamentalism">What We Stand For</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-43050"><a>Islamic Fundamentalism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43051"><a href="https://stopfundamentalism.com/history">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43052"><a href="https://stopfundamentalism.com/uncategorised/islamic-fundamentalism-a-global-threat">A Global Threat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43029"><a href="https://stopfundamentalism.com/category/news/reports">IRGC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43031"><a href="https://stopfundamentalism.com/category/irgc/destructive-role-in-middle-east">Destructive Role in Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43032"><a href="https://stopfundamentalism.com/category/irgc/irgc-nuclear-program">IRGC &amp; Nuclear Program</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43033"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-missile-activity">IRGC’s Missile Activity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43034"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-terrorism-abroad">IRGC’s Terrorism Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43035"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-suppression">IRGC’s Suppression</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43036"><a href="https://stopfundamentalism.com/category/irgc/irgc-and-cyber-warfare">IRGC and Cyber Warfare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43037"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-economy-mafia">IRGC’s Economy Mafia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43038"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-background-structure">IRGC’s Background &amp; Structure</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43053"><a href="https://stopfundamentalism.com/publications">Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43119"><a href="https://stopfundamentalism.com/contact">Contact</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://stopfundamentalism.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://stopfundamentalism.com/category/news">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Human Rights" class="entry-crumb" href="https://stopfundamentalism.com/category/news/human-rights">Human Rights</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Iran: Death Sentence Overturned for Juvenile Offender Mohammadreza Hadadi</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-57863" class="post-57863 post type-post status-publish format-standard has-post-thumbnail category-human-rights category-news tag-human-rights tag-iran tag-iran-human-rights tag-iran-protests tag-maryam-rajavi tag-mek tag-mek-iran tag-mujahedin-e-khalq tag-national-council-of-resistance-of-iran-ncri tag-pmoi" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://stopfundamentalism.com/category/news">News</a></li><li class="entry-category"><a  href="https://stopfundamentalism.com/category/news/human-rights">Human Rights</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Iran: Death Sentence Overturned for Juvenile Offender Mohammadreza Hadadi</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://stopfundamentalism.com/author/manager01">Staff Writer</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-18T20:51:00+00:00" >February 18, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstopfundamentalism.com%2Fnews%2Firan-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Iran%3A+Death+Sentence+Overturned+for+Juvenile+Offender+Mohammadreza+Hadadi&url=https%3A%2F%2Fstopfundamentalism.com%2Fnews%2Firan-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi&via=StopFundamentalism" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://stopfundamentalism.com/news/iran-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi&amp;media=https://stopfundamentalism.com/wp-content/uploads/2022/02/ppt88F4.pptm-4545454545454445.jpg&description=Iran%3A+Death+Sentence+Overturned+for+Juvenile+Offender+Mohammadreza+Hadadi" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Iran%3A+Death+Sentence+Overturned+for+Juvenile+Offender+Mohammadreza+Hadadi %0A%0A https://stopfundamentalism.com/news/iran-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://stopfundamentalism.com/wp-content/uploads/2022/02/ppt88F4.pptm-4545454545454445.jpg" data-caption=""><img width="700" height="393" class="entry-thumb td-modal-image" src="https://stopfundamentalism.com/wp-content/uploads/2022/02/ppt88F4.pptm-4545454545454445.jpg" alt="Iran: Death Sentence Overturned for Juvenile Offender Mohammadreza Hadadi" title="Iran: Death Sentence Overturned for Juvenile Offender Mohammadreza Hadadi"/></a></div>
            <!-- content --><figure id="attachment_57865" aria-describedby="caption-attachment-57865" style="width: 700px" class="wp-caption alignnone"><img class="wp-image-57865 size-full" src="https://stopfundamentalism.com/wp-content/uploads/2022/02/ppt88F4.pptm-4545454545454445.jpg" alt="Iran: Death Sentence Overturned for Juvenile Offender Mohammadreza Hadadi" width="700" height="393" /><figcaption id="caption-attachment-57865" class="wp-caption-text">Mohammadreza&#8217;s case was first brought to the attention of Iran Human Rights in 2008, when he was 20 years old.</figcaption></figure>
<p>As per information obtained by <a href="https://iranhr.net/en/about/">Iran Human Rights</a> (IHR), the Supreme Court has overturned the murder conviction of Mohammadreza Hadadi, a juvenile offender on death row in Shiraz Central Prison, following a judicial process under Article 477 of the Criminal Procedure Code.</p>
<p>Mohammadreza&#8217;s case was first brought to the attention of Iran Human Rights in 2008 when he was 20 years old. Hossein Ahmadi-Niaz, his lawyer, informed IHR in August 2020 that his client&#8217;s death sentence was &#8220;under appeal by the Supreme Court pursuant to Article 474 of the Criminal Procedure Code.&#8221; The Fars province judiciary, on the other hand, is now considering whether the penalty is in violation of Sharia law, based on Article 477 of the aforementioned statute and the principle of dar.&#8221;<span id="more-57863"></span></p>
<p>Following a judicial review under Article 477, the Supreme Court has now overturned Mohammadreza&#8217;s qisas conviction.</p>
<p>Mohammadreza Haddadi was 15 years old when he was arrested in 2002 on charges of murder while stealing a car. He was born on March 17, 1988. Hadadi first pleaded guilty, but later stated that his two co-defendants had forced him into taking the blame for the murder by giving him money and informing him that he would not face the death penalty since he was under the age of 18.</p>
<p>According to Article 91 of the IPC, forensic doctors confirmed that he had not acquired full intellectual development at the time of his arrest. However, based on elme-qazi (judge&#8217;s knowledge), two of the three judges in his case ruled him guilty. His relatives earlier told Iran Human Rights that he has suffered from a variety of ailments while in prison that have gone untreated.</p>
<figure id="attachment_57866" aria-describedby="caption-attachment-57866" style="width: 500px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-57866" src="https://stopfundamentalism.com/wp-content/uploads/2022/02/Untitled-3.png" alt="Iran: Death Sentence Overturned for Juvenile Offender Mohammadreza Hadadi" width="500" height="509" /><figcaption id="caption-attachment-57866" class="wp-caption-text">Iran is one of the few countries in the world that still uses the death sentence against minors.</figcaption></figure>
<p>&#8220;In the cases of offenses punishable by hadd or qisas, mature people under eighteen years do not realize the nature of the crime committed or its prohibition, or if there is uncertainty about their full mental development, they shall be sentenced to the punishments prescribed in this chapter,&#8221; according to Article 91 of the new Islamic Penal Code, which was passed in 2013. The note to the Article gives judges the power to determine the defendant&#8217;s mental capacity: “The court may ask the opinion of forensic medicine or resort to any other method that it sees appropriate in order to establish the full mental development.”</p>
<p>Iran is one of the few countries in the world that still uses the death sentence against minors. The Islamic Republic is a signatory to the International Covenant on Civil and Political Rights, which prohibits the use of the death sentence for crimes committed by anyone under the age of 18.</p>
<p>The Islamic Republic is a party to the Convention on the Rights of the Child, which stipulates expressly that &#8220;neither a capital penalty nor life imprisonment without the possibility of release shall be imposed for offenses committed by people under the age of eighteen.&#8221; However, in Sharia law, the &#8220;age of criminal responsibility&#8221; for children is defined as the age of maturity, which means that females over 9 lunar years of age and boys over 15 lunar years of age are both eligible for execution if convicted of &#8220;crimes against God&#8221; (such as apostasy) or &#8220;retribution crimes&#8221; (such as murder).</p>
<figure id="attachment_57867" aria-describedby="caption-attachment-57867" style="width: 500px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-57867" src="https://stopfundamentalism.com/wp-content/uploads/2022/02/Untitled112.jpg" alt="Death Sentence Overturned for Juvenile Offender Mohammadreza Hadadi" width="500" height="506" /><figcaption id="caption-attachment-57867" class="wp-caption-text">According to IHR and other international human rights organizations, the Islamic Republic is responsible for more than 70% of all juvenile criminals executed in the last 30 years.</figcaption></figure>
<p>According to IHR and other international human rights organizations, <a href="https://mek-iran.com/2019/10/27/un-9-juveniles-executed-in-iran-as-90-remain-on-death-row/">the Islamic Republic is responsible</a> for more than 70% of all juvenile criminals executed in the last 30 years. According to IHR&#8217;s statistics, at least 63 juvenile criminals have been executed in Iran in the last decade, with at least six executed in 2018 and four in 2019.</p>
<p>Given the security state, suppression of civil society activists, and limited interaction with detainees, the number of juvenile executions is likely to be significantly greater than reported.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.maryam-rajavi.com/en/"><img class="td-animation-stack-type0-2" src="https://www.ncr-iran.org/en/wp-content/uploads/sites/2/2020/02/maryam-rajavi-website-48.jpg" /></a></p>
<p>MEK Iran (follow us on <a href="https://twitter.com/mek_iran?lang=en">Twitter</a> and <a href="https://www.facebook.com/MEK.Iran1/?ref=pages_you_manage">Facebook</a>), Maryam Rajavi’s on her <a href="https://www.maryam-rajavi.com/en/">site</a>, <a href="https://twitter.com/Maryam_Rajavi">Twitter</a> &amp; <a href="https://www.facebook.com/search/top?q=maryam%20rajavi">Facebook,</a> <a href="https://www.ncr-iran.org/en/">NCRI</a>  (<a href="https://twitter.com/iran_policy">Twitter</a> &amp; <a href="https://www.facebook.com/IranNCR/?__tn__=%3C">Facebook</a>) and <a href="https://www.youtube.com/channel/UC7Qe9G07wgUWX08CpDGrb7w">People’s Mojahedin Organization of Iran – MEK IRAN – YouTube</a></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://stopfundamentalism.com/tag/human-rights">Human Rights</a></li><li><a href="https://stopfundamentalism.com/tag/iran">Iran</a></li><li><a href="https://stopfundamentalism.com/tag/iran-human-rights">Iran human rights</a></li><li><a href="https://stopfundamentalism.com/tag/iran-protests">iran protests</a></li><li><a href="https://stopfundamentalism.com/tag/maryam-rajavi">maryam rajavi</a></li><li><a href="https://stopfundamentalism.com/tag/mek">MEK</a></li><li><a href="https://stopfundamentalism.com/tag/mek-iran">MEK Iran</a></li><li><a href="https://stopfundamentalism.com/tag/mujahedin-e-khalq">Mujahedin-e Khalq</a></li><li><a href="https://stopfundamentalism.com/tag/national-council-of-resistance-of-iran-ncri">National Council of Resistance of Iran (NCRI)</a></li><li><a href="https://stopfundamentalism.com/tag/pmoi">PMOI</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://stopfundamentalism.com/news/iran-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstopfundamentalism.com%2Fnews%2Firan-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Iran%3A+Death+Sentence+Overturned+for+Juvenile+Offender+Mohammadreza+Hadadi&url=https%3A%2F%2Fstopfundamentalism.com%2Fnews%2Firan-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi&via=StopFundamentalism" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://stopfundamentalism.com/news/iran-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi&amp;media=https://stopfundamentalism.com/wp-content/uploads/2022/02/ppt88F4.pptm-4545454545454445.jpg&description=Iran%3A+Death+Sentence+Overturned+for+Juvenile+Offender+Mohammadreza+Hadadi" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Iran%3A+Death+Sentence+Overturned+for+Juvenile+Offender+Mohammadreza+Hadadi %0A%0A https://stopfundamentalism.com/news/iran-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://stopfundamentalism.com/author/manager01">Staff Writer</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Writer"><meta itemprop="url" content="https://stopfundamentalism.com/author/manager01"></span><meta itemprop="datePublished" content="2022-02-18T20:51:00+00:00"><meta itemprop="dateModified" content="2022-02-18T20:51:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://stopfundamentalism.com/news/iran-death-sentence-overturned-for-juvenile-offender-mohammadreza-hadadi"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg"></span><meta itemprop="name" content="StopFundamentalism"></span><meta itemprop="headline " content="Iran: Death Sentence Overturned for Juvenile Offender Mohammadreza Hadadi"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://stopfundamentalism.com/wp-content/uploads/2022/02/ppt88F4.pptm-4545454545454445.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="393"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td-related-full-width tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width tdi_2","td_column_number":5,"block_type":"td_block_related_posts","live_filter_cur_post_id":57863,"live_filter_cur_post_author":"10","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "5";
block_tdi_2.block_type = "td_block_related_posts";
block_tdi_2.post_count = "5";
block_tdi_2.found_posts = "1444";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "289";
tdBlocksArray.push(block_tdi_2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://stopfundamentalism.com/news/iran-regimes-pointless-strategic-plans" rel="bookmark" class="td-image-wrap " title="Iran: Regime’s Pointless Strategic Plans" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Iran: Regime’s Pointless Strategic Plans" title="Iran: Regime’s Pointless Strategic Plans" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/2022/02/ppt88F4.pptm-5555555555-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/news/iran-regimes-pointless-strategic-plans" rel="bookmark" title="Iran: Regime’s Pointless Strategic Plans">Iran: Regime’s Pointless Strategic Plans</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://stopfundamentalism.com/news/irans-health-crisis-continues-to-worsen-under-the-mullahs-management" rel="bookmark" class="td-image-wrap " title="Iran’s Health Crisis Continues to Worsen Under the Mullahs’ Management" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Iran’s Health Crisis Continues to Worsen Under the Mullahs’ Management" title="Iran’s Health Crisis Continues to Worsen Under the Mullahs’ Management" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/2022/02/MicrosoftTeams-image-47-696x397-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/news/irans-health-crisis-continues-to-worsen-under-the-mullahs-management" rel="bookmark" title="Iran’s Health Crisis Continues to Worsen Under the Mullahs’ Management">Iran’s Health Crisis Continues to Worsen Under the Mullahs’ Management</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://stopfundamentalism.com/news/the-exorbitant-cost-of-regional-influence-irans-illusory-victory" rel="bookmark" class="td-image-wrap " title="The Exorbitant Cost of Regional Influence: Iran&#8217;s Illusory Victory" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="DAJALL khomeini" title="The Exorbitant Cost of Regional Influence: Iran&#8217;s Illusory Victory" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/2022/02/DAJALL-2-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/news/the-exorbitant-cost-of-regional-influence-irans-illusory-victory" rel="bookmark" title="The Exorbitant Cost of Regional Influence: Iran&#8217;s Illusory Victory">The Exorbitant Cost of Regional Influence: Iran&#8217;s Illusory Victory</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://stopfundamentalism.com/news/iran-regime-opposition-continues-to-grow-as-class-gap-widens" rel="bookmark" class="td-image-wrap " title="Iran: Regime Opposition Continues to Grow as Class Gap Widens" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Regime Opposition Continues to Grow as Class Gap Widens" title="Iran: Regime Opposition Continues to Grow as Class Gap Widens" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/2022/02/ppt88F4.pptm-222222-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/news/iran-regime-opposition-continues-to-grow-as-class-gap-widens" rel="bookmark" title="Iran: Regime Opposition Continues to Grow as Class Gap Widens">Iran: Regime Opposition Continues to Grow as Class Gap Widens</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://stopfundamentalism.com/news/iran-coronavirus-death-toll-exceeds-506300" rel="bookmark" class="td-image-wrap " title="Iran: Coronavirus Death Toll Exceeds 506,300" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="coronavirus" title="Iran: Coronavirus Death Toll Exceeds 506,300" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/2022/02/corona-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/news/iran-coronavirus-death-toll-exceeds-506300" rel="bookmark" title="Iran: Coronavirus Death Toll Exceeds 506,300">Iran: Coronavirus Death Toll Exceeds 506,300</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_6 td-pb-border-top td_block_template_1 tdc-no-posts td-column-1 td_block_padding"  data-td-block-uid="tdi_6" ><script>var block_tdi_6 = new tdBlock();
block_tdi_6.id = "tdi_6";
block_tdi_6.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_6","tdc_css_class":"tdi_6","tdc_css_class_style":"tdi_6_rand_style"}';
block_tdi_6.td_column_number = "1";
block_tdi_6.block_type = "td_block_7";
block_tdi_6.post_count = "0";
block_tdi_6.found_posts = "0";
block_tdi_6.header_color = "";
block_tdi_6.ajax_pagination_infinite_stop = "";
block_tdi_6.max_num_pages = "0";
tdBlocksArray.push(block_tdi_6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_6 class="td_block_inner"></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_7 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_7","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "3";
block_tdi_7.found_posts = "1871";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "624";
tdBlocksArray.push(block_tdi_7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://stopfundamentalism.com/other-news-sources-on-iran/revolution-closes-in-on-iran" rel="bookmark" class="td-image-wrap " title="Revolution Closes in on Iran" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Revolution Closes in on Iran" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/iran/MEK_Iran-Revolution_Closes_in_on_Iran-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/other-news-sources-on-iran/revolution-closes-in-on-iran" rel="bookmark" title="Revolution Closes in on Iran">Revolution Closes in on Iran</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-18T17:35:31+00:00" >May 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://stopfundamentalism.com/news/analysis/the-impact-of-qassem-soleimani-s-death-in-iran" rel="bookmark" class="td-image-wrap " title="The Impact of Qassem Soleimani&#8217;s Death in Iran" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="The Iranian regime’s Islamic Revolutionary Guard Corps (IRGC) Major General Qasem Soleimani was killed in a U.S. air strike early Friday January 3, 2019. Qasem Soleimani was not only a world terrorist but a blood thirsty criminal who has his hand in the blood of thousands of Iranians." title="The Impact of Qassem Soleimani&#8217;s Death in Iran" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/2019/December/The-Impact-of-IRGC-Quds-Force-Qassem-Soleimani-Death-in-Iran-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/news/analysis/the-impact-of-qassem-soleimani-s-death-in-iran" rel="bookmark" title="The Impact of Qassem Soleimani&#8217;s Death in Iran">The Impact of Qassem Soleimani&#8217;s Death in Iran</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-04T13:26:56+00:00" >January 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://stopfundamentalism.com/news/iran/iran-oil-gas-and-petrochemical-strike-continues-for-18th-consecutive-day" rel="bookmark" class="td-image-wrap " title="Iran: Oil, gas and petrochemical strike continues for 18th consecutive day" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="18th consecutive day" title="Iran: Oil, gas and petrochemical strike continues for 18th consecutive day" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/protests-iran/oil_worker_strikes-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/news/iran/iran-oil-gas-and-petrochemical-strike-continues-for-18th-consecutive-day" rel="bookmark" title="Iran: Oil, gas and petrochemical strike continues for 18th consecutive day">Iran: Oil, gas and petrochemical strike continues for 18th consecutive day</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-18T17:27:03+00:00" >August 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_8 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://stopfundamentalism.com/category/news/human-rights"><span class="td-cat-name">Human Rights</span><span class="td-cat-no">962</span></a></li><li><a href="https://stopfundamentalism.com/category/news/iran"><span class="td-cat-name">Iran</span><span class="td-cat-no">625</span></a></li><li><a href="https://stopfundamentalism.com/category/news"><span class="td-cat-name">News</span><span class="td-cat-no">494</span></a></li><li><a href="https://stopfundamentalism.com/category/news/terrorism"><span class="td-cat-name">Terrorism</span><span class="td-cat-no">486</span></a></li><li><a href="https://stopfundamentalism.com/category/anti-irgc-acts/iranian-resistance"><span class="td-cat-name">Iranian Resistance</span><span class="td-cat-no">375</span></a></li><li><a href="https://stopfundamentalism.com/category/archive/public-relations"><span class="td-cat-name">Public Relations</span><span class="td-cat-no">324</span></a></li><li><a href="https://stopfundamentalism.com/category/other-news-sources-on-iran"><span class="td-cat-name">Other News Sources on Iran</span><span class="td-cat-no">272</span></a></li><li><a href="https://stopfundamentalism.com/category/news-archive/iran-uprising"><span class="td-cat-name">Iran Uprising</span><span class="td-cat-no">243</span></a></li><li><a href="https://stopfundamentalism.com/category/archive/conferences"><span class="td-cat-name">Conferences</span><span class="td-cat-no">220</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://stopfundamentalism.com/"><img class="td-retina-data" src="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg" data-retina="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg" alt="Stop Fundamentalism" title=""   width="1200" height="180" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Stop.Fundamentalism.in.Iran" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFundamentalism" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/IranTrack1?app=desktop" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-43013"><a href="https://stopfundamentalism.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-43114"><a href="https://stopfundamentalism.com/about-stopfundamentalism">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43113"><a href="https://stopfundamentalism.com/mek-iran">MEK Iran</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-43014"><a href="https://stopfundamentalism.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43022"><a href="https://stopfundamentalism.com/category/news/iran">Iran</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43021"><a href="https://stopfundamentalism.com/category/news/world">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43020"><a href="https://stopfundamentalism.com/category/news/women">Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43018"><a href="https://stopfundamentalism.com/category/news/reports">Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43015"><a href="https://stopfundamentalism.com/category/news/analysis">Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43049"><a href="https://stopfundamentalism.com/stop-fundamentalism">What We Stand For</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-43050"><a>Islamic Fundamentalism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43051"><a href="https://stopfundamentalism.com/history">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43052"><a href="https://stopfundamentalism.com/uncategorised/islamic-fundamentalism-a-global-threat">A Global Threat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43029"><a href="https://stopfundamentalism.com/category/news/reports">IRGC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43031"><a href="https://stopfundamentalism.com/category/irgc/destructive-role-in-middle-east">Destructive Role in Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43032"><a href="https://stopfundamentalism.com/category/irgc/irgc-nuclear-program">IRGC &amp; Nuclear Program</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43033"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-missile-activity">IRGC’s Missile Activity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43034"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-terrorism-abroad">IRGC’s Terrorism Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43035"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-suppression">IRGC’s Suppression</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43036"><a href="https://stopfundamentalism.com/category/irgc/irgc-and-cyber-warfare">IRGC and Cyber Warfare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43037"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-economy-mafia">IRGC’s Economy Mafia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43038"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-background-structure">IRGC’s Background &amp; Structure</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43053"><a href="https://stopfundamentalism.com/publications">Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43119"><a href="https://stopfundamentalism.com/contact">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright © 2020 Stop Fundamentalism All Rights Reserved.

                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.4.1 (rara)
        Deploy mode: deploy
        
        uid: 6210e0ae53284
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.home .td-crumb-container .entry-crumbs{
    display: none !important;
}
</style>

<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/stopfundamentalism.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.5' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=ecd3ae9d894693e4aa2a268d920aa306' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfwA8UZAAAAAB3aM_gevLh_VTNsnV4EWkvesQtF&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfwA8UZAAAAAB3aM_gevLh_VTNsnV4EWkvesQtF","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.5' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=ecd3ae9d894693e4aa2a268d920aa306' id='tdb_js_files_for_front-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>