<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Iranian Regime Isolation will Only Worsen After Raisi’s Appointment - StopFundamentalism</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://stopfundamentalism.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://stopfundamentalism.com/wp-content/uploads/favicon.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://stopfundamentalism.com/election/iranian-regime-isolation-will-only-worsen-after-raisis-appointment" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Iranian Regime Isolation will Only Worsen After Raisi’s Appointment - StopFundamentalism" />
	<meta property="og:description" content="Following calls for his arrest, an Iranian Foreign Ministry spokesperson said on Monday that the regime&#8217;s President Ebrahim Raisi will not attend the United Nations Climate Change Conference (COP26) next month. Pre-recorded statement to the UN Raisi was also forced to broadcast a pre-recorded statement to the UN General Assembly rather than attend in person [&hellip;]" />
	<meta property="og:url" content="https://stopfundamentalism.com/election/iranian-regime-isolation-will-only-worsen-after-raisis-appointment" />
	<meta property="og:site_name" content="StopFundamentalism" />
	<meta property="article:published_time" content="2021-10-28T06:25:35+00:00" />
	<meta property="og:image" content="https://stopfundamentalism.com/wp-content/uploads/2021/10/Irans-President-from-Attending-COP26.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="401" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://stopfundamentalism.com/#website","url":"https://stopfundamentalism.com/","name":"StopFundamentalism","description":"Mek &amp; Iran news and analysis","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://stopfundamentalism.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://stopfundamentalism.com/election/iranian-regime-isolation-will-only-worsen-after-raisis-appointment#primaryimage","inLanguage":"en-US","url":"https://stopfundamentalism.com/wp-content/uploads/2021/10/Irans-President-from-Attending-COP26.jpg","contentUrl":"https://stopfundamentalism.com/wp-content/uploads/2021/10/Irans-President-from-Attending-COP26.jpg","width":700,"height":401,"caption":"Raisi must not be allowed to enter the United Kingdom, or indeed set foot in any other civilized nation,\u201d Stevenson said."},{"@type":"WebPage","@id":"https://stopfundamentalism.com/election/iranian-regime-isolation-will-only-worsen-after-raisis-appointment#webpage","url":"https://stopfundamentalism.com/election/iranian-regime-isolation-will-only-worsen-after-raisis-appointment","name":"Iranian Regime Isolation will Only Worsen After Raisi\u2019s Appointment - StopFundamentalism","isPartOf":{"@id":"https://stopfundamentalism.com/#website"},"primaryImageOfPage":{"@id":"https://stopfundamentalism.com/election/iranian-regime-isolation-will-only-worsen-after-raisis-appointment#primaryimage"},"datePublished":"2021-10-28T06:25:35+00:00","dateModified":"2021-10-28T06:25:35+00:00","author":{"@id":"https://stopfundamentalism.com/#/schema/person/8a563bf4c95785f7d454367cb3281a1f"},"breadcrumb":{"@id":"https://stopfundamentalism.com/election/iranian-regime-isolation-will-only-worsen-after-raisis-appointment#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://stopfundamentalism.com/election/iranian-regime-isolation-will-only-worsen-after-raisis-appointment"]}]},{"@type":"BreadcrumbList","@id":"https://stopfundamentalism.com/election/iranian-regime-isolation-will-only-worsen-after-raisis-appointment#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://stopfundamentalism.com/"},{"@type":"ListItem","position":2,"name":"Iranian Regime Isolation will Only Worsen After Raisi\u2019s Appointment"}]},{"@type":"Person","@id":"https://stopfundamentalism.com/#/schema/person/8a563bf4c95785f7d454367cb3281a1f","name":"Staff Writer","image":{"@type":"ImageObject","@id":"https://stopfundamentalism.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c95ac106d73ad9d95061d6b34d7e8272?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c95ac106d73ad9d95061d6b34d7e8272?s=96&d=mm&r=g","caption":"Staff Writer"},"url":"https://stopfundamentalism.com/author/manager01"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="StopFundamentalism &raquo; Feed" href="https://stopfundamentalism.com/feed" />
<link rel="alternate" type="application/rss+xml" title="StopFundamentalism &raquo; Comments Feed" href="https://stopfundamentalism.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="StopFundamentalism &raquo; Iranian Regime Isolation will Only Worsen After Raisi’s Appointment Comments Feed" href="https://stopfundamentalism.com/election/iranian-regime-isolation-will-only-worsen-after-raisis-appointment/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stopfundamentalism.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://stopfundamentalism.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://stopfundamentalism.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://stopfundamentalism.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://stopfundamentalism.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://stopfundamentalism.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://stopfundamentalism.com/wp-content/themes/Newspaper/style.css?ver=11.3.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://stopfundamentalism.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://stopfundamentalism.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://stopfundamentalism.com/wp-json/" /><link rel="alternate" type="application/json" href="https://stopfundamentalism.com/wp-json/wp/v2/posts/55282" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stopfundamentalism.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stopfundamentalism.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://stopfundamentalism.com/?p=55282' />
<link rel="alternate" type="application/json+oembed" href="https://stopfundamentalism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstopfundamentalism.com%2Felection%2Firanian-regime-isolation-will-only-worsen-after-raisis-appointment" />
<link rel="alternate" type="text/xml+oembed" href="https://stopfundamentalism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstopfundamentalism.com%2Felection%2Firanian-regime-isolation-will-only-worsen-after-raisis-appointment&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"21d83daa69","wpRestUrl":"https:\/\/stopfundamentalism.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/stopfundamentalism.com\/wp-admin\/","wpRestNonce":"21d83daa69","wpRestUrl":"https:\/\/stopfundamentalism.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/stopfundamentalism.com\/wp-admin\/","wpRestNonce":"21d83daa69","wpRestUrl":"https:\/\/stopfundamentalism.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","postId":55282};
    </script>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92641206-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92641206-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://stopfundamentalism.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://stopfundamentalism.com/category/election",
                    "name": "Election"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://stopfundamentalism.com/election/iranian-regime-isolation-will-only-worsen-after-raisis-appointment",
                    "name": "Iranian Regime Isolation will Only Worsen After Raisi’s Appointment"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://stopfundamentalism.com/wp-content/uploads/sf3.png" sizes="32x32" />
<link rel="icon" href="https://stopfundamentalism.com/wp-content/uploads/sf3.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://stopfundamentalism.com/wp-content/uploads/sf3.png" />
<meta name="msapplication-TileImage" content="https://stopfundamentalism.com/wp-content/uploads/sf3.png" />
		<style type="text/css" id="wp-custom-css">
			.size-full {
	display: none !important;
}

.page-template-default .size-full {
	display: block !important;
}

.td-header-menu-wrap-full{
	background-color: white !important;
}

.td-header-style-9 .td-logo-wrap-full {
		min-height: 280px !important;
}

.td-header-wrap {
	background-color: #14191d !important;
} 

		</style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-55282 single-format-standard td-standard-pack iranian-regime-isolation-will-only-worsen-after-raisis-appointment global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Stop.Fundamentalism.in.Iran" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFundamentalism" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/IranTrack1?app=desktop" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-43013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-43013"><a href="https://stopfundamentalism.com">Home</a></li>
<li id="menu-item-43114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43114"><a href="https://stopfundamentalism.com/about-stopfundamentalism">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43113"><a href="https://stopfundamentalism.com/mek-iran">MEK Iran</a></li>
</ul>
</li>
<li id="menu-item-43014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43014"><a href="https://stopfundamentalism.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43022"><a href="https://stopfundamentalism.com/category/news/iran">Iran</a></li>
	<li id="menu-item-43021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43021"><a href="https://stopfundamentalism.com/category/news/world">World</a></li>
	<li id="menu-item-43020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43020"><a href="https://stopfundamentalism.com/category/news/women">Women</a></li>
	<li id="menu-item-43018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43018"><a href="https://stopfundamentalism.com/category/news/reports">Reports</a></li>
	<li id="menu-item-43015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43015"><a href="https://stopfundamentalism.com/category/news/analysis">Analysis</a></li>
</ul>
</li>
<li id="menu-item-43049" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43049"><a href="https://stopfundamentalism.com/stop-fundamentalism">What We Stand For</a></li>
<li id="menu-item-43050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43050"><a>Islamic Fundamentalism<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43051" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43051"><a href="https://stopfundamentalism.com/history">History</a></li>
	<li id="menu-item-43052" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43052"><a href="https://stopfundamentalism.com/uncategorised/islamic-fundamentalism-a-global-threat">A Global Threat</a></li>
</ul>
</li>
<li id="menu-item-43029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43029"><a href="https://stopfundamentalism.com/category/news/reports">IRGC<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43031"><a href="https://stopfundamentalism.com/category/irgc/destructive-role-in-middle-east">Destructive Role in Middle East</a></li>
	<li id="menu-item-43032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43032"><a href="https://stopfundamentalism.com/category/irgc/irgc-nuclear-program">IRGC &amp; Nuclear Program</a></li>
	<li id="menu-item-43033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43033"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-missile-activity">IRGC’s Missile Activity</a></li>
	<li id="menu-item-43034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43034"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-terrorism-abroad">IRGC’s Terrorism Abroad</a></li>
	<li id="menu-item-43035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43035"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-suppression">IRGC’s Suppression</a></li>
	<li id="menu-item-43036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43036"><a href="https://stopfundamentalism.com/category/irgc/irgc-and-cyber-warfare">IRGC and Cyber Warfare</a></li>
	<li id="menu-item-43037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43037"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-economy-mafia">IRGC’s Economy Mafia</a></li>
	<li id="menu-item-43038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43038"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-background-structure">IRGC’s Background &amp; Structure</a></li>
</ul>
</li>
<li id="menu-item-43053" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43053"><a href="https://stopfundamentalism.com/publications">Publications</a></li>
<li id="menu-item-43119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43119"><a href="https://stopfundamentalism.com/contact">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://stopfundamentalism.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://stopfundamentalism.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Stop.Fundamentalism.in.Iran" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFundamentalism" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/IranTrack1?app=desktop" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, October 28, 2021
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://stopfundamentalism.com/">
			<img class="td-retina-data"  data-retina="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg" src="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg" alt="Stop Fundamentalism" width="1200"/>
			<span class="td-visual-hidden">StopFundamentalism</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://stopfundamentalism.com/">
			<img class="td-retina-data" data-retina="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-300x300.jpg" src="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-300x300.jpg" alt="Stop Fundamentalism"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://stopfundamentalism.com/">
			<img class="td-retina-data" data-retina="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg" src="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg" alt="Stop Fundamentalism" width="1200" height="180"/>
		</a>
	    </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-43013"><a href="https://stopfundamentalism.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-43114"><a href="https://stopfundamentalism.com/about-stopfundamentalism">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43113"><a href="https://stopfundamentalism.com/mek-iran">MEK Iran</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43014"><a href="https://stopfundamentalism.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43022"><a href="https://stopfundamentalism.com/category/news/iran">Iran</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43021"><a href="https://stopfundamentalism.com/category/news/world">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43020"><a href="https://stopfundamentalism.com/category/news/women">Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43018"><a href="https://stopfundamentalism.com/category/news/reports">Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43015"><a href="https://stopfundamentalism.com/category/news/analysis">Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43049"><a href="https://stopfundamentalism.com/stop-fundamentalism">What We Stand For</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-43050"><a>Islamic Fundamentalism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43051"><a href="https://stopfundamentalism.com/history">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43052"><a href="https://stopfundamentalism.com/uncategorised/islamic-fundamentalism-a-global-threat">A Global Threat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43029"><a href="https://stopfundamentalism.com/category/news/reports">IRGC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43031"><a href="https://stopfundamentalism.com/category/irgc/destructive-role-in-middle-east">Destructive Role in Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43032"><a href="https://stopfundamentalism.com/category/irgc/irgc-nuclear-program">IRGC &amp; Nuclear Program</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43033"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-missile-activity">IRGC’s Missile Activity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43034"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-terrorism-abroad">IRGC’s Terrorism Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43035"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-suppression">IRGC’s Suppression</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43036"><a href="https://stopfundamentalism.com/category/irgc/irgc-and-cyber-warfare">IRGC and Cyber Warfare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43037"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-economy-mafia">IRGC’s Economy Mafia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43038"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-background-structure">IRGC’s Background &amp; Structure</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43053"><a href="https://stopfundamentalism.com/publications">Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43119"><a href="https://stopfundamentalism.com/contact">Contact</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://stopfundamentalism.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Election" class="entry-crumb" href="https://stopfundamentalism.com/category/election">Election</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Iranian Regime Isolation will Only Worsen After Raisi’s Appointment</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-55282" class="post-55282 post type-post status-publish format-standard has-post-thumbnail category-election tag-mek tag-mek-iran tag-mujahedin-e-khalq tag-national-council-of-resistance-of-iran-ncri tag-pmoi" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://stopfundamentalism.com/category/election">Election</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Iranian Regime Isolation will Only Worsen After Raisi’s Appointment</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://stopfundamentalism.com/author/manager01">Staff Writer</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T06:25:35+00:00" >October 28, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstopfundamentalism.com%2Felection%2Firanian-regime-isolation-will-only-worsen-after-raisis-appointment" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Iranian+Regime+Isolation+will+Only+Worsen+After+Raisi%E2%80%99s+Appointment&url=https%3A%2F%2Fstopfundamentalism.com%2Felection%2Firanian-regime-isolation-will-only-worsen-after-raisis-appointment&via=StopFundamentalism" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://stopfundamentalism.com/election/iranian-regime-isolation-will-only-worsen-after-raisis-appointment&amp;media=https://stopfundamentalism.com/wp-content/uploads/2021/10/Irans-President-from-Attending-COP26.jpg&description=Iranian+Regime+Isolation+will+Only+Worsen+After+Raisi%E2%80%99s+Appointment" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Iranian+Regime+Isolation+will+Only+Worsen+After+Raisi%E2%80%99s+Appointment %0A%0A https://stopfundamentalism.com/election/iranian-regime-isolation-will-only-worsen-after-raisis-appointment" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://stopfundamentalism.com/wp-content/uploads/2021/10/Irans-President-from-Attending-COP26.jpg" data-caption="Raisi must not be allowed to enter the United Kingdom, or indeed set foot in any other civilized nation,” Stevenson said."><img width="700" height="401" class="entry-thumb td-modal-image" src="https://stopfundamentalism.com/wp-content/uploads/2021/10/Irans-President-from-Attending-COP26.jpg" alt="" title="Iran's President from Attending COP26"/></a><figcaption class="wp-caption-text">Raisi must not be allowed to enter the United Kingdom, or indeed set foot in any other civilized nation,” Stevenson said.</figcaption></figure></div>
            <!-- content --><p><a href="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/former-mep-calls-for-uk-government-to-bar-irans-president-from-attending-cop26/attachment/irans-president-from-attending-cop26" rel="attachment wp-att-55263"><img loading="lazy" class="size-full wp-image-55263" src="https://stopfundamentalism.com/wp-content/uploads/2021/10/Irans-President-from-Attending-COP26.jpg" alt="" width="700" height="401" /></a></p>
<p>Following calls for his arrest, an Iranian Foreign Ministry spokesperson said on Monday that <a href="https://mek-iran.com/2021/08/11/mek-iran-raisi-must-be-prosecuted/">the regime&#8217;s President Ebrahim Raisi</a> will not attend the United Nations Climate Change Conference (COP26) next month. <span id="more-55282"></span></p>
<h2>Pre-recorded statement to the UN</h2>
<p>Raisi was also forced to broadcast a pre-recorded statement to the UN General Assembly rather than attend in person in September. Despite the fact that the dictatorship is desperately seeking any type of foreign attention in order to break free from its terrible isolation.</p>
<p>Both of these trials are the result of Raisi&#8217;s unparalleled international condemnation as a mass murderer responsible for the killings of over 30,000 political detainees in <a href="https://mek-iran.com/2021/02/24/mek-perpetrators-of-irans-1988-massacre-need-to-be-brought-to-justice/">1988</a>.</p>
<p>Raisi has a long history of being a serial violator of human rights. The US blacklisted Raisi, then the head of the regime&#8217;s draconian court, for severe human rights breaches in <a href="https://mek-iran.com/2020/11/10/mek-iran-a-look-back-at-the-november-2019-uprising/">November 2019.</a> &#8220;As deputy prosecutor general of Tehran, Raisi participated in a so-called &#8220;death commission&#8221; that ordered the extrajudicial executions of thousands of political prisoners in 1988,&#8221; the US Treasury stated in a statement.</p>
<figure id="attachment_54756" aria-describedby="caption-attachment-54756" style="width: 700px" class="wp-caption aligncenter"><a href="https://stopfundamentalism.com/news/human-rights/iran-human-rights-criminal-ebrahim-raisi-spoke-at-un-general-assembly/attachment/raisi-at-the-general-assembly" rel="attachment wp-att-54756"><img loading="lazy" class="wp-image-54756" src="https://stopfundamentalism.com/wp-content/uploads/2021/09/Raisi-at-the-General-Assembly.jpg" alt="" width="700" height="394" srcset="https://stopfundamentalism.com/wp-content/uploads/2021/09/Raisi-at-the-General-Assembly.jpg 1280w, https://stopfundamentalism.com/wp-content/uploads/2021/09/Raisi-at-the-General-Assembly-768x432.jpg 768w" sizes="(max-width: 700px) 100vw, 700px" /></a><figcaption id="caption-attachment-54756" class="wp-caption-text"><a href="https://mek-iran.com/meks-history/">(PMOI / MEK Iran)</a> and <a href="https://mek-iran.com/the-national-council-of-resistance-of-iran-ncri-iranian-dictatorships-viable-opposition/">(NCRI)</a>: Raisi&#8217;s virtual address precludes the United States or any other Western nation from enforcing universal jurisdiction and arresting him while the General Assembly is in session.</figcaption></figure>
<h2>Raisi should be tried for crimes against humanity</h2>
<p>Raisi should be tried for crimes against humanity, according to Amnesty International, which was reiterated by the UN investigator on human rights in Iran, as well as seven senior UN rights experts.</p>
<p>The regime is keen for worldwide attention, but Raisi has repeatedly canceled plans to travel overseas, owing to huge campaigns by the organized Iranian opposition calling for his arrest and imprisonment if and when he travels abroad.</p>
<p>When Ali Khamenei, Iran&#8217;s Supreme Leader, selected Raisi as President, he was well aware of Raisi&#8217;s disdain. But he didn&#8217;t have much of a choice. The regime is fearful of upheavals against its illegitimate and corrupt leadership, which is hampered by an <a href="https://mek-iran.com/2021/08/20/mek-irans-economic-crisis-deepens/">economy in shambles</a> and a disastrously mismanaged response to the <a href="https://mek-iran.com/2021/10/17/mek-iran-coronavirus-crisis-update-2/">coronavirus pandemic</a>, which has killed almost half a million people in Iran.</p>
<figure id="attachment_52226" aria-describedby="caption-attachment-52226" style="width: 700px" class="wp-caption aligncenter"><a href="https://stopfundamentalism.com/election/an-overview-of-irans-new-presidents-oppression-against-women/attachment/ebrahim-raisi-a-mass-murderer-of-mek-activists-and-political-prisoners-appointed-as-head-of-the-iranian-regimes-judiciary" rel="attachment wp-att-52226"><img loading="lazy" class="wp-image-52226" src="https://stopfundamentalism.com/wp-content/uploads/2021/06/Ebrahim-Raisi-a-mass-murderer-of-MEK-activists-and-political-prisoners-appointed-as-head-of-the-Iranian-regimes-Judiciary..jpg" alt="" width="700" height="394" /></a><figcaption id="caption-attachment-52226" class="wp-caption-text"><a href="https://mek-iran.com/category/pmoi-today/">(PMOI / MEK Iran) </a>and <a href="https://www.ncr-iran.org/en/about-ncri/ncri/alternative/">(NCRI)</a>: Ebrahim Raisi, a mass murderer of MEK activists and political prisoners appointed as head of the Iranian regime’s Judiciary.</figcaption></figure>
<h2>Khamenei&#8217;s desperate endeavor to install Raisi</h2>
<p>Khamenei&#8217;s desperate endeavor to install Raisi and his cabinet of murderers, terrorists, and corrupt criminals is motivated by three factors.</p>
<p>To begin with, socioeconomic status is at an all-time low. Dictatorship is engulfed by serious issues for which it has no solutions. The vast majority of Iranians are struggling to make ends meet; last week, the central bank stated that inflation has reached 58 percent, the highest level since 1943 during WWII, and access to even basic commodities like water and electricity is severely limited in many locations.</p>
<p>Second, protests and uprisings have become more common and widespread than ever before in the face of disastrous socioeconomic trends. Since January 2018, the four main uprisings have been as violent and potent as they have been organized. Protesters stormed and destroyed tens of thousands of state-affiliated corruption institutions in November 2019.</p>
<figure id="attachment_52772" aria-describedby="caption-attachment-52772" style="width: 700px" class="wp-caption aligncenter"><a href="https://stopfundamentalism.com/election/irans-new-judiciary-chief-gholamhossein-mohseni-ejei-is-a-major-human-rights-abuser/attachment/ejehi-raisi" rel="attachment wp-att-52772"><img loading="lazy" class="wp-image-52772" src="https://stopfundamentalism.com/wp-content/uploads/2021/07/Ejehi-Raisi.jpg" alt="" width="700" height="397" /></a><figcaption id="caption-attachment-52772" class="wp-caption-text"><a href="https://mek-iran.com/category/political-platform/">(PMOI / MEK Iran)</a> and <a href="https://english.mojahedin.org/i/the-national-council-resistance-iran-ncri">(NCRI)</a>: With the appointment of Mohseni Eje’i, Khamenei completed the project of consolidating his regime, which he had begun two years ago in fear of popular uprisings. In this way, he completed implementing the “Hezbollahi government” project, about which he had talked in May 2019.</figcaption></figure>
<h2>Development of Resistance Units</h2>
<p>Third, the quick development of Resistance Units, youthful activists opposing the regime&#8217;s curtain of oppression, is the most telling sign of that distinctive yearning. The main opposition, <a href="https://english.mojahedin.org/i/primer-the-history-the-peoples-mojahedin-organization-iran">the People’s Mojahedin</a> of Iran <a href="https://mek-iran.com/category/pmoi-mek/">(PMOI / MEK Iran)</a>, which has long been the target of the regime&#8217;s most caustic demonization operations, organizes these Resistance Units.</p>
<p>Khamenei has effectively rendered the Iranian people defenseless against the coronavirus during the last two years.   He predicted that the subsequent social apathy and disappointment would be so strong that it would deter further uprisings.</p>
<p>The collapsing totalitarian regime is becoming more desperate, fearful, and miserable than ever before, with further uprisings on the horizon and Resistance Units uniting the Iranian people&#8217;s resources around the popular rallying cry for the regime&#8217;s overthrow. As a result, the potential of a secular, democratic, and non-nuclear Iran is brighter than it has ever been.</p>
<figure id="attachment_54392" aria-describedby="caption-attachment-54392" style="width: 700px" class="wp-caption aligncenter"><a href="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/mek-resistance-units-in-iran-celebrate-the-57th-mek-foundation-anniversary/attachment/marking-the-start-of-the-57th-founding-anniversary-of-the-peoples-mojahedin-organization-of-iran" rel="attachment wp-att-54392"><img loading="lazy" class="wp-image-54392" src="https://stopfundamentalism.com/wp-content/uploads/2021/09/Marking-the-start-of-the-57th-founding-anniversary-of-the-Peoples-Mojahedin-Organization-of-Iran.jpg" alt="" width="700" height="393" /></a><figcaption id="caption-attachment-54392" class="wp-caption-text"><a href="https://www.washingtonpost.com/opinions/why-the-mek-thrives-in-iran/2019/09/16/e687a036-d897-11e9-a1a5-162b8a9c9ca2_story.html">(NCRI)</a> and <a href="http://publicationslist.org/mek-iran">(PMOI / MEK Iran)</a>: Activities of MEK supporters and Resistance Units took place in Tehran, Karaj, Tabriz, Mashhad, Isfahan, Shiraz, Ahvaz, Hamadan, Rasht, Ilam, Kashan, Qazvin, Anzali, Sari, Gorgan, Nowshahr, Lahijan, Rudsar, Ramsar, Tonekabon, Sarab, Shahrekord, Kazerun, Babolsar, Saveh, Andimeshk, Gilan Gharb, Eslamshahr, Shahriar, and Rabat-Karima.</figcaption></figure>
<p>Follow Maryam Rajavi’s on her site <a href="https://www.maryam-rajavi.com/en/">Twitter</a> &amp; <a href="https://www.facebook.com/search/top?q=maryam%20rajavi">Facebook</a><a href="https://www.maryam-rajavi.com/en/"><img class="td-animation-stack-type0-2" src="https://www.ncr-iran.org/en/wp-content/uploads/sites/2/2020/02/maryam-rajavi-website-48.jpg" /></a>and follow <a href="https://www.ncr-iran.org/en/">NCRI</a>  (<a href="https://twitter.com/iran_policy">Twitter</a> &amp; <a href="https://www.facebook.com/IranNCR/?__tn__=%3C">Facebook</a>)</p>
<p>MEK Iran (on <a href="https://twitter.com/mek_iran?lang=en">Twitter</a> and <a href="https://www.facebook.com/MEK.Iran1/?ref=pages_you_manage">Facebook</a>)</p>
<p>and <a href="https://www.youtube.com/channel/UC7Qe9G07wgUWX08CpDGrb7w">People’s Mojahedin Organization of Iran – MEK IRAN – YouTube</a></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://stopfundamentalism.com/tag/mek">MEK</a></li><li><a href="https://stopfundamentalism.com/tag/mek-iran">MEK Iran</a></li><li><a href="https://stopfundamentalism.com/tag/mujahedin-e-khalq">Mujahedin-e Khalq</a></li><li><a href="https://stopfundamentalism.com/tag/national-council-of-resistance-of-iran-ncri">National Council of Resistance of Iran (NCRI)</a></li><li><a href="https://stopfundamentalism.com/tag/pmoi">PMOI</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://stopfundamentalism.com/election/iranian-regime-isolation-will-only-worsen-after-raisis-appointment&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstopfundamentalism.com%2Felection%2Firanian-regime-isolation-will-only-worsen-after-raisis-appointment" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Iranian+Regime+Isolation+will+Only+Worsen+After+Raisi%E2%80%99s+Appointment&url=https%3A%2F%2Fstopfundamentalism.com%2Felection%2Firanian-regime-isolation-will-only-worsen-after-raisis-appointment&via=StopFundamentalism" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://stopfundamentalism.com/election/iranian-regime-isolation-will-only-worsen-after-raisis-appointment&amp;media=https://stopfundamentalism.com/wp-content/uploads/2021/10/Irans-President-from-Attending-COP26.jpg&description=Iranian+Regime+Isolation+will+Only+Worsen+After+Raisi%E2%80%99s+Appointment" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Iranian+Regime+Isolation+will+Only+Worsen+After+Raisi%E2%80%99s+Appointment %0A%0A https://stopfundamentalism.com/election/iranian-regime-isolation-will-only-worsen-after-raisis-appointment" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://stopfundamentalism.com/author/manager01">Staff Writer</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Writer"></span><meta itemprop="datePublished" content="2021-10-28T06:25:35+00:00"><meta itemprop="dateModified" content="2021-10-28T06:25:35+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://stopfundamentalism.com/election/iranian-regime-isolation-will-only-worsen-after-raisis-appointment"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg"></span><meta itemprop="name" content="StopFundamentalism"></span><meta itemprop="headline " content="Iranian Regime Isolation will Only Worsen After Raisi’s Appointment"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://stopfundamentalism.com/wp-content/uploads/2021/10/Irans-President-from-Attending-COP26.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="401"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":55282,"live_filter_cur_post_author":"10","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_related_posts";
block_tdi_2.post_count = "3";
block_tdi_2.found_posts = "79";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "27";
tdBlocksArray.push(block_tdi_2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2" href="#">RELATED ARTICLES</a><a id="tdi_4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://stopfundamentalism.com/election/iran-the-underlying-reason-of-khameneis-appointment-of-president-raisi" rel="bookmark" class="td-image-wrap " title="Iran: The Underlying Reason of Khamenei’s Appointment of President Raisi." ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Iran Election 2021" title="Iran: The Underlying Reason of Khamenei’s Appointment of President Raisi." data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/2021/06/ripping-posters-of-Ebrahim-Raisi-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/election/iran-the-underlying-reason-of-khameneis-appointment-of-president-raisi" rel="bookmark" title="Iran: The Underlying Reason of Khamenei’s Appointment of President Raisi.">Iran: The Underlying Reason of Khamenei’s Appointment of President Raisi.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://stopfundamentalism.com/election/irans-new-cabinet-another-sign-of-raisis-promised-oppression-2" rel="bookmark" class="td-image-wrap " title="Iran’s New Cabinet: Another Sign of Raisi’s Promised Oppression" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Iran’s New Cabinet: Another Sign of Raisi’s Promised Oppression" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/2021/09/Ebrahim-Raisi-Cabinet-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/election/irans-new-cabinet-another-sign-of-raisis-promised-oppression-2" rel="bookmark" title="Iran’s New Cabinet: Another Sign of Raisi’s Promised Oppression">Iran’s New Cabinet: Another Sign of Raisi’s Promised Oppression</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://stopfundamentalism.com/election/irans-new-political-era-promises-further-repression" rel="bookmark" class="td-image-wrap " title="Iran’s New Political Era Promises Further Repression" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Iran’s New Political Era Promises Further Repression" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/2021/08/iran-ebrahim-raisi-cabinet-min-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/election/irans-new-political-era-promises-further-repression" rel="bookmark" title="Iran’s New Political Era Promises Further Repression">Iran’s New Political Era Promises Further Repression</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://stopfundamentalism.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest Tweets</span></h4><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="400" data-height="800" href="https://twitter.com/SFundamentalism?ref_src=twsrc%5Etfw">Tweets by SFundamentalism</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>Iran protests</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-55282-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?list=PLZxV8zlI0GxfO4-ciEjgvudxMIEEAmKc8&#038;v=kn66OsXKPWc&#038;_=1" /><a href="https://www.youtube.com/watch?list=PLZxV8zlI0GxfO4-ciEjgvudxMIEEAmKc8&#038;v=kn66OsXKPWc">https://www.youtube.com/watch?list=PLZxV8zlI0GxfO4-ciEjgvudxMIEEAmKc8&#038;v=kn66OsXKPWc</a></video></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_6 td-pb-border-top td_block_template_1 tdc-no-posts td-column-1 td_block_padding"  data-td-block-uid="tdi_6" ><script>var block_tdi_6 = new tdBlock();
block_tdi_6.id = "tdi_6";
block_tdi_6.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_6","tdc_css_class":"tdi_6","tdc_css_class_style":"tdi_6_rand_style"}';
block_tdi_6.td_column_number = "1";
block_tdi_6.block_type = "td_block_7";
block_tdi_6.post_count = "0";
block_tdi_6.found_posts = "0";
block_tdi_6.header_color = "";
block_tdi_6.ajax_pagination_infinite_stop = "";
block_tdi_6.max_num_pages = "0";
tdBlocksArray.push(block_tdi_6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_6 class="td_block_inner"></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_7 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_7","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "3";
block_tdi_7.found_posts = "1626";
block_tdi_7.header_color = "";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "542";
tdBlocksArray.push(block_tdi_7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://stopfundamentalism.com/other-news-sources-on-iran/revolution-closes-in-on-iran" rel="bookmark" class="td-image-wrap " title="Revolution Closes in on Iran" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Revolution Closes in on Iran" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/iran/MEK_Iran-Revolution_Closes_in_on_Iran-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/other-news-sources-on-iran/revolution-closes-in-on-iran" rel="bookmark" title="Revolution Closes in on Iran">Revolution Closes in on Iran</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-18T17:35:31+00:00" >May 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://stopfundamentalism.com/news/analysis/the-impact-of-qassem-soleimani-s-death-in-iran" rel="bookmark" class="td-image-wrap " title="The Impact of Qassem Soleimani&#8217;s Death in Iran" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="The Iranian regime’s Islamic Revolutionary Guard Corps (IRGC) Major General Qasem Soleimani was killed in a U.S. air strike early Friday January 3, 2019. Qasem Soleimani was not only a world terrorist but a blood thirsty criminal who has his hand in the blood of thousands of Iranians." title="The Impact of Qassem Soleimani&#8217;s Death in Iran" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/2019/December/The-Impact-of-IRGC-Quds-Force-Qassem-Soleimani-Death-in-Iran-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/news/analysis/the-impact-of-qassem-soleimani-s-death-in-iran" rel="bookmark" title="The Impact of Qassem Soleimani&#8217;s Death in Iran">The Impact of Qassem Soleimani&#8217;s Death in Iran</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-04T13:26:56+00:00" >January 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://stopfundamentalism.com/news/iran/iran-oil-gas-and-petrochemical-strike-continues-for-18th-consecutive-day" rel="bookmark" class="td-image-wrap " title="Iran: Oil, gas and petrochemical strike continues for 18th consecutive day" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="18th consecutive day" title="Iran: Oil, gas and petrochemical strike continues for 18th consecutive day" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/protests-iran/oil_worker_strikes-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/news/iran/iran-oil-gas-and-petrochemical-strike-continues-for-18th-consecutive-day" rel="bookmark" title="Iran: Oil, gas and petrochemical strike continues for 18th consecutive day">Iran: Oil, gas and petrochemical strike continues for 18th consecutive day</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-18T17:27:03+00:00" >August 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_8 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://stopfundamentalism.com/category/news/human-rights"><span class="td-cat-name">Human Rights</span><span class="td-cat-no">895</span></a></li><li><a href="https://stopfundamentalism.com/category/news/iran"><span class="td-cat-name">Iran</span><span class="td-cat-no">625</span></a></li><li><a href="https://stopfundamentalism.com/category/news/terrorism"><span class="td-cat-name">Terrorism</span><span class="td-cat-no">485</span></a></li><li><a href="https://stopfundamentalism.com/category/anti-irgc-acts/iranian-resistance"><span class="td-cat-name">Iranian Resistance</span><span class="td-cat-no">367</span></a></li><li><a href="https://stopfundamentalism.com/category/news"><span class="td-cat-name">News</span><span class="td-cat-no">339</span></a></li><li><a href="https://stopfundamentalism.com/category/archive/public-relations"><span class="td-cat-name">Public Relations</span><span class="td-cat-no">324</span></a></li><li><a href="https://stopfundamentalism.com/category/other-news-sources-on-iran"><span class="td-cat-name">Other News Sources on Iran</span><span class="td-cat-no">272</span></a></li><li><a href="https://stopfundamentalism.com/category/news-archive/iran-uprising"><span class="td-cat-name">Iran Uprising</span><span class="td-cat-no">243</span></a></li><li><a href="https://stopfundamentalism.com/category/archive/conferences"><span class="td-cat-name">Conferences</span><span class="td-cat-no">220</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://stopfundamentalism.com/"><img class="td-retina-data" src="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg" data-retina="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg" alt="Stop Fundamentalism" title=""   width="1200" height="180" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Stop.Fundamentalism.in.Iran" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFundamentalism" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/IranTrack1?app=desktop" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-43013"><a href="https://stopfundamentalism.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-43114"><a href="https://stopfundamentalism.com/about-stopfundamentalism">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43113"><a href="https://stopfundamentalism.com/mek-iran">MEK Iran</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43014"><a href="https://stopfundamentalism.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43022"><a href="https://stopfundamentalism.com/category/news/iran">Iran</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43021"><a href="https://stopfundamentalism.com/category/news/world">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43020"><a href="https://stopfundamentalism.com/category/news/women">Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43018"><a href="https://stopfundamentalism.com/category/news/reports">Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43015"><a href="https://stopfundamentalism.com/category/news/analysis">Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43049"><a href="https://stopfundamentalism.com/stop-fundamentalism">What We Stand For</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-43050"><a>Islamic Fundamentalism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43051"><a href="https://stopfundamentalism.com/history">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43052"><a href="https://stopfundamentalism.com/uncategorised/islamic-fundamentalism-a-global-threat">A Global Threat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43029"><a href="https://stopfundamentalism.com/category/news/reports">IRGC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43031"><a href="https://stopfundamentalism.com/category/irgc/destructive-role-in-middle-east">Destructive Role in Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43032"><a href="https://stopfundamentalism.com/category/irgc/irgc-nuclear-program">IRGC &amp; Nuclear Program</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43033"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-missile-activity">IRGC’s Missile Activity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43034"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-terrorism-abroad">IRGC’s Terrorism Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43035"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-suppression">IRGC’s Suppression</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43036"><a href="https://stopfundamentalism.com/category/irgc/irgc-and-cyber-warfare">IRGC and Cyber Warfare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43037"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-economy-mafia">IRGC’s Economy Mafia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43038"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-background-structure">IRGC’s Background &amp; Structure</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43053"><a href="https://stopfundamentalism.com/publications">Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43119"><a href="https://stopfundamentalism.com/contact">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright © 2020 Stop Fundamentalism All Rights Reserved.

                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.1 (rara)
        Deploy mode: deploy
        
        uid: 617aa52467059
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.home .td-crumb-container .entry-crumbs{
    display: none !important;
}
</style>

<link rel='stylesheet' id='mediaelement-css'  href='https://stopfundamentalism.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://stopfundamentalism.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/stopfundamentalism.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfwA8UZAAAAAB3aM_gevLh_VTNsnV4EWkvesQtF&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfwA8UZAAAAAB3aM_gevLh_VTNsnV4EWkvesQtF","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.8.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.8.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>