<!doctype html >
<html lang="en-US">
<head>
    <meta charset="UTF-8" />
    <title>40 Years of Iranian Women Fighting for Freedom | StopFundamentalism</title>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://stopfundamentalism.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://stopfundamentalism.com/wp-content/uploads/favicon.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="40 Years of Iranian Women Fighting for Freedom | StopFundamentalism" />
	<meta property="og:description" content="In 1981, the Iranian people began their fight for freedom and democracy on June 20. Iran&#8217;s women are and have been at the forefront of the country&#8217;s resistance to the mullahs&#8217; religious rule. Since the Shah&#8217;s time until now, Generation Equality has played a vital part in the Iranian people&#8217;s resistance to freedom. Women who [&hellip;]" />
	<meta property="og:url" content="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom" />
	<meta property="og:site_name" content="StopFundamentalism" />
	<meta property="article:published_time" content="2021-06-24T07:46:50+00:00" />
	<meta property="og:image" content="https://stopfundamentalism.com/wp-content/uploads/2021/06/4-decades-of-resistance-for-freedom-by-Generation-Equality-in-Iran.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="393" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://stopfundamentalism.com/#website","url":"https://stopfundamentalism.com/","name":"StopFundamentalism","description":"Mek &amp; Iran news and analysis","potentialAction":[{"@type":"SearchAction","target":"https://stopfundamentalism.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom#primaryimage","inLanguage":"en-US","url":"https://stopfundamentalism.com/wp-content/uploads/2021/06/4-decades-of-resistance-for-freedom-by-Generation-Equality-in-Iran.jpg","contentUrl":"https://stopfundamentalism.com/wp-content/uploads/2021/06/4-decades-of-resistance-for-freedom-by-Generation-Equality-in-Iran.jpg","width":700,"height":393,"caption":"4 decades of resistance for freedom by Generation Equality in Iran."},{"@type":"WebPage","@id":"https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom#webpage","url":"https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom","name":"40 Years of Iranian Women Fighting for Freedom | StopFundamentalism","isPartOf":{"@id":"https://stopfundamentalism.com/#website"},"primaryImageOfPage":{"@id":"https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom#primaryimage"},"datePublished":"2021-06-24T07:46:50+00:00","dateModified":"2021-06-24T07:46:50+00:00","author":{"@id":"https://stopfundamentalism.com/#/schema/person/8a563bf4c95785f7d454367cb3281a1f"},"breadcrumb":{"@id":"https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom"]}]},{"@type":"BreadcrumbList","@id":"https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://stopfundamentalism.com/"},{"@type":"ListItem","position":2,"name":"40 Years of Iranian Women Fighting for Freedom"}]},{"@type":"Person","@id":"https://stopfundamentalism.com/#/schema/person/8a563bf4c95785f7d454367cb3281a1f","name":"Staff Writer","image":{"@type":"ImageObject","@id":"https://stopfundamentalism.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c95ac106d73ad9d95061d6b34d7e8272?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c95ac106d73ad9d95061d6b34d7e8272?s=96&d=mm&r=g","caption":"Staff Writer"},"url":"https://stopfundamentalism.com/author/manager01"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="StopFundamentalism &raquo; Feed" href="https://stopfundamentalism.com/feed" />
<link rel="alternate" type="application/rss+xml" title="StopFundamentalism &raquo; Comments Feed" href="https://stopfundamentalism.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="StopFundamentalism &raquo; 40 Years of Iranian Women Fighting for Freedom Comments Feed" href="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stopfundamentalism.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://stopfundamentalism.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://stopfundamentalism.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://stopfundamentalism.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://stopfundamentalism.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://stopfundamentalism.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://stopfundamentalism.com/wp-content/themes/Newspaper/style.css?ver=11' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://stopfundamentalism.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://stopfundamentalism.com/wp-json/" /><link rel="alternate" type="application/json" href="https://stopfundamentalism.com/wp-json/wp/v2/posts/52364" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stopfundamentalism.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stopfundamentalism.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://stopfundamentalism.com/?p=52364' />
<link rel="alternate" type="application/json+oembed" href="https://stopfundamentalism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstopfundamentalism.com%2Fanti-irgc-acts%2Firanian-resistance%2F40-years-of-iranian-women-fighting-for-freedom" />
<link rel="alternate" type="text/xml+oembed" href="https://stopfundamentalism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstopfundamentalism.com%2Fanti-irgc-acts%2Firanian-resistance%2F40-years-of-iranian-women-fighting-for-freedom&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"f139914547","wpRestUrl":"https:\/\/stopfundamentalism.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/stopfundamentalism.com\/wp-admin\/","wpRestNonce":"f139914547","wpRestUrl":"https:\/\/stopfundamentalism.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/stopfundamentalism.com\/wp-admin\/","wpRestNonce":"f139914547","wpRestUrl":"https:\/\/stopfundamentalism.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","postId":52364};
    </script>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92641206-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92641206-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://stopfundamentalism.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://stopfundamentalism.com/category/anti-irgc-acts",
                    "name": "Anti-IRGC Acts"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://stopfundamentalism.com/category/anti-irgc-acts/iranian-resistance",
                    "name": "Iranian Resistance"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom",
                    "name": "40 Years of Iranian Women Fighting for Freedom"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://stopfundamentalism.com/wp-content/uploads/sf3.png" sizes="32x32" />
<link rel="icon" href="https://stopfundamentalism.com/wp-content/uploads/sf3.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://stopfundamentalism.com/wp-content/uploads/sf3.png" />
<meta name="msapplication-TileImage" content="https://stopfundamentalism.com/wp-content/uploads/sf3.png" />
		<style type="text/css" id="wp-custom-css">
			.size-full {
	display: none !important;
}

.page-template-default .size-full {
	display: block !important;
}

.td-header-menu-wrap-full{
	background-color: white !important;
}

.td-header-style-9 .td-logo-wrap-full {
		min-height: 280px !important;
}

.td-header-wrap {
	background-color: #14191d !important;
} 

		</style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-52364 single-format-standard 40-years-of-iranian-women-fighting-for-freedom global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Stop.Fundamentalism.in.Iran" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFundamentalism" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/IranTrack1?app=desktop" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-43013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-43013"><a href="https://stopfundamentalism.com">Home</a></li>
<li id="menu-item-43114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43114"><a href="https://stopfundamentalism.com/about-stopfundamentalism">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43113"><a href="https://stopfundamentalism.com/mek-iran">MEK Iran</a></li>
</ul>
</li>
<li id="menu-item-43014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43014"><a href="https://stopfundamentalism.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43022"><a href="https://stopfundamentalism.com/category/news/iran">Iran</a></li>
	<li id="menu-item-43021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43021"><a href="https://stopfundamentalism.com/category/news/world">World</a></li>
	<li id="menu-item-43020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43020"><a href="https://stopfundamentalism.com/category/news/women">Women</a></li>
	<li id="menu-item-43018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43018"><a href="https://stopfundamentalism.com/category/news/reports">Reports</a></li>
	<li id="menu-item-43015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43015"><a href="https://stopfundamentalism.com/category/news/analysis">Analysis</a></li>
</ul>
</li>
<li id="menu-item-43049" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43049"><a href="https://stopfundamentalism.com/stop-fundamentalism">What We Stand For</a></li>
<li id="menu-item-43050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43050"><a>Islamic Fundamentalism<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43051" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43051"><a href="https://stopfundamentalism.com/history">History</a></li>
	<li id="menu-item-43052" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43052"><a href="https://stopfundamentalism.com/uncategorised/islamic-fundamentalism-a-global-threat">A Global Threat</a></li>
</ul>
</li>
<li id="menu-item-43029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43029"><a href="https://stopfundamentalism.com/category/news/reports">IRGC<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43031"><a href="https://stopfundamentalism.com/category/irgc/destructive-role-in-middle-east">Destructive Role in Middle East</a></li>
	<li id="menu-item-43032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43032"><a href="https://stopfundamentalism.com/category/irgc/irgc-nuclear-program">IRGC &amp; Nuclear Program</a></li>
	<li id="menu-item-43033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43033"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-missile-activity">IRGC’s Missile Activity</a></li>
	<li id="menu-item-43034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43034"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-terrorism-abroad">IRGC’s Terrorism Abroad</a></li>
	<li id="menu-item-43035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43035"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-suppression">IRGC’s Suppression</a></li>
	<li id="menu-item-43036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43036"><a href="https://stopfundamentalism.com/category/irgc/irgc-and-cyber-warfare">IRGC and Cyber Warfare</a></li>
	<li id="menu-item-43037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43037"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-economy-mafia">IRGC’s Economy Mafia</a></li>
	<li id="menu-item-43038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43038"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-background-structure">IRGC’s Background &amp; Structure</a></li>
</ul>
</li>
<li id="menu-item-43053" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43053"><a href="https://stopfundamentalism.com/publications">Publications</a></li>
<li id="menu-item-43119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43119"><a href="https://stopfundamentalism.com/contact">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://stopfundamentalism.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="tdc-header-wrap ">
                <div class="td-header-wrap td-header-style-1">
                    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap">
                        <div class="td-header-sp-logo">
                            
                            <div class="td-logo-text-wrap">
                                <div class="td-logo-text-container">
                                                                        <a class="td-logo-wrap" href="https://stopfundamentalism.com/">
                                        <span class="td-logo-text">StopFundamentalism</span>
                                    </a>
                                                                        <span class="td-tagline-text">Mek &amp; Iran news and analysis</span>
                                </div>
                            </div>
                        </div>
                    </div>

                    <div class="td-header-menu-wrap-full td-container-wrap">
                        <div class="td-header-menu-wrap td-header-gradient">
                            <div class="td-container td-header-row td-header-main-menu">
                                <div id="td-header-menu" role="navigation">
                                    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>

                                    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-43013"><a href="https://stopfundamentalism.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-43114"><a href="https://stopfundamentalism.com/about-stopfundamentalism">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43113"><a href="https://stopfundamentalism.com/mek-iran">MEK Iran</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43014"><a href="https://stopfundamentalism.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43022"><a href="https://stopfundamentalism.com/category/news/iran">Iran</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43021"><a href="https://stopfundamentalism.com/category/news/world">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43020"><a href="https://stopfundamentalism.com/category/news/women">Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43018"><a href="https://stopfundamentalism.com/category/news/reports">Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43015"><a href="https://stopfundamentalism.com/category/news/analysis">Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43049"><a href="https://stopfundamentalism.com/stop-fundamentalism">What We Stand For</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-43050"><a>Islamic Fundamentalism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43051"><a href="https://stopfundamentalism.com/history">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43052"><a href="https://stopfundamentalism.com/uncategorised/islamic-fundamentalism-a-global-threat">A Global Threat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43029"><a href="https://stopfundamentalism.com/category/news/reports">IRGC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43031"><a href="https://stopfundamentalism.com/category/irgc/destructive-role-in-middle-east">Destructive Role in Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43032"><a href="https://stopfundamentalism.com/category/irgc/irgc-nuclear-program">IRGC &amp; Nuclear Program</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43033"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-missile-activity">IRGC’s Missile Activity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43034"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-terrorism-abroad">IRGC’s Terrorism Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43035"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-suppression">IRGC’s Suppression</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43036"><a href="https://stopfundamentalism.com/category/irgc/irgc-and-cyber-warfare">IRGC and Cyber Warfare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43037"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-economy-mafia">IRGC’s Economy Mafia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43038"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-background-structure">IRGC’s Background &amp; Structure</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43053"><a href="https://stopfundamentalism.com/publications">Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43119"><a href="https://stopfundamentalism.com/contact">Contact</a></li>
</ul></div>                                </div>

                                <div class="header-search-wrap">
                                    <div class="td-search-btns-wrap">
                                        <a id="td-header-search-button" href="#" role="button"><i class="td-icon-search"></i></a>
                                        <a id="td-header-search-button-mob" href="#" role="button" aria-label="Search"><i class="td-icon-search"></i></a>
                                    </div>

                                    <div class="td-drop-down-search">
                                        <form method="get" class="td-search-form" action="https://stopfundamentalism.com/">
                                            <div role="search" class="td-head-form-search-wrap">
                                                <input id="td-header-search" type="text" value="" name="s" autocomplete="off" />
                                                <input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                            </div>
                                        </form>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

                <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://stopfundamentalism.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Anti-IRGC Acts" class="entry-crumb" href="https://stopfundamentalism.com/category/anti-irgc-acts">Anti-IRGC Acts</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Iranian Resistance" class="entry-crumb" href="https://stopfundamentalism.com/category/anti-irgc-acts/iranian-resistance">Iranian Resistance</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">40 Years of Iranian Women Fighting for Freedom</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-52364" class="post-52364 post type-post status-publish format-standard has-post-thumbnail category-iranian-resistance tag-iran-human-rights tag-iran-protests tag-mek tag-mek-iran tag-national-council-of-resistance-of-iran-ncri tag-pmoi" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://stopfundamentalism.com/category/anti-irgc-acts">Anti-IRGC Acts</a></li><li class="entry-category"><a  href="https://stopfundamentalism.com/category/anti-irgc-acts/iranian-resistance">Iranian Resistance</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">40 Years of Iranian Women Fighting for Freedom</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://stopfundamentalism.com/author/manager01">Staff Writer</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-24T07:46:50+00:00" >June 24, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstopfundamentalism.com%2Fanti-irgc-acts%2Firanian-resistance%2F40-years-of-iranian-women-fighting-for-freedom" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=40+Years+of+Iranian+Women+Fighting+for+Freedom&url=https%3A%2F%2Fstopfundamentalism.com%2Fanti-irgc-acts%2Firanian-resistance%2F40-years-of-iranian-women-fighting-for-freedom&via=StopFundamentalism" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom&amp;media=https://stopfundamentalism.com/wp-content/uploads/2021/06/4-decades-of-resistance-for-freedom-by-Generation-Equality-in-Iran.jpg&description=40+Years+of+Iranian+Women+Fighting+for+Freedom" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=40+Years+of+Iranian+Women+Fighting+for+Freedom %0A%0A https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://stopfundamentalism.com/wp-content/uploads/2021/06/4-decades-of-resistance-for-freedom-by-Generation-Equality-in-Iran.jpg" data-caption="4 decades of resistance for freedom by Generation Equality in Iran."><img width="700" height="393" class="entry-thumb td-modal-image" src="https://stopfundamentalism.com/wp-content/uploads/2021/06/4-decades-of-resistance-for-freedom-by-Generation-Equality-in-Iran.jpg" alt="" title="4 decades of resistance for freedom by Generation Equality in Iran"/></a><figcaption class="wp-caption-text">4 decades of resistance for freedom by Generation Equality in Iran.</figcaption></figure></div>
            <!-- content --><p><a href="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom/attachment/4-decades-of-resistance-for-freedom-by-generation-equality-in-iran" rel="attachment wp-att-52366"><img loading="lazy" class="size-full wp-image-52366" src="https://stopfundamentalism.com/wp-content/uploads/2021/06/4-decades-of-resistance-for-freedom-by-Generation-Equality-in-Iran.jpg" alt="" width="700" height="393" /></a></p>
<p>In 1981, the Iranian people began their fight for freedom and democracy on June 20. Iran&#8217;s women are and have been at the forefront of the country&#8217;s resistance to the mullahs&#8217; religious rule.<span id="more-52364"></span></p>
<p>Since the Shah&#8217;s time until now, <a href="https://women.ncr-iran.org/2018/02/15/rebellious-resilient-iran-s-women-are-force-for-change/">Generation Equality</a> has played a vital part in the Iranian people&#8217;s resistance to freedom.</p>
<figure id="attachment_52368" aria-describedby="caption-attachment-52368" style="width: 750px" class="wp-caption aligncenter"><a href="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom/attachment/%d8%aa%d8%b8%d8%a7%d9%87%d8%b1%d8%a7%d8%aa-%d8%b9%d9%84%db%8c%d9%87-%d8%ad%d8%ac%d8%a7%d8%a8-%d8%a7%d8%ac%d8%a8%d8%a7%d8%b1%db%8c-%db%b2-min" rel="attachment wp-att-52368"><img loading="lazy" class="wp-image-52368" src="https://stopfundamentalism.com/wp-content/uploads/2021/06/تظاهرات-علیه-حجاب-اجباری-۲-min.jpg" alt="" width="750" height="375" /></a><figcaption id="caption-attachment-52368" class="wp-caption-text"><a href="https://mek-iran.com/the-national-council-of-resistance-of-iran-ncri-iranian-dictatorships-viable-opposition/">(NCRI)</a> and <a href="https://stopfundamentalism.com/mek-iran">(PMOI / MEK Iran)</a>: Tehran, March 8, 1979 – Women demand a government based on gender equality.</figcaption></figure>
<p>Women who gave their life and freedom to the movement in the 1970s, paving the path for widespread participation by women. Then, in the 1980s, a new generation of women emerged, whose sacrifices and unyielding resistance shook the mullahs&#8217; misogynous system to its foundations.</p>
<figure id="attachment_52371" aria-describedby="caption-attachment-52371" style="width: 750px" class="wp-caption aligncenter"><a href="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom/attachment/%d8%aa%d8%b8%d8%a7%d9%87%d8%b1%d8%a7%d8%aa-%d8%b9%d9%84%db%8c%d9%87-%d8%ad%d8%ac%d8%a7%d8%a8-%d8%a7%d8%ac%d8%a8%d8%a7%d8%b1%db%8c-%db%b1-min" rel="attachment wp-att-52371"><img loading="lazy" class="wp-image-52371" src="https://stopfundamentalism.com/wp-content/uploads/2021/06/تظاهرات-علیه-حجاب-اجباری-۱-min.jpg" alt="" width="750" height="375" /></a><figcaption id="caption-attachment-52371" class="wp-caption-text"><a href="https://stopfundamentalism.com/mek-iran">(PMOI / MEK Iran)</a> and (NCRI): Tehran, March 8, 1979 – Iranian women protest against mandatory Hijab.</figcaption></figure>
<p>The world subsequently witnessed the next generations of courageous Iranian women and girls who followed in their footsteps during the uprisings in 1999, 2009, 2017, 2018, 2019, and 2020. Generation equality will continue to tread this path until the <a href="https://stopfundamentalism.com/news/human-rights/iran-ncri-womens-committee-exposes-regimes-women-rights-violations">mullahs&#8217; misogynous tyranny</a> is overthrown and true freedom is restored in Iran.</p>
<figure id="attachment_52367" aria-describedby="caption-attachment-52367" style="width: 750px" class="wp-caption aligncenter"><a href="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom/attachment/resistance-for-freedom-page1-min-750x375" rel="attachment wp-att-52367"><img loading="lazy" class="wp-image-52367" src="https://stopfundamentalism.com/wp-content/uploads/2021/06/Resistance-for-freedom-page1-min-750x375-1.jpg" alt="" width="750" height="375" /></a><figcaption id="caption-attachment-52367" class="wp-caption-text">(NCRI) and <a href="https://mek-iran.com/category/political-platform/">(PMOI / MEK Iran)</a>: Never before in history, had a dictator launched a genocide by releasing the photos of unidentified young women he executed.</figcaption></figure>
<p>Women and girls joined opposition organizations, primarily <a href="https://english.mojahedin.org/about-iranian-opposition-pmoi-mek">The People&#8217;s Mojahedin of Iran (PMOI/MEK)</a>, prior to June 20, 1981, and actively participated in resistance for freedom and efforts to stop the new regime&#8217;s oppressive actions.</p>
<p>The Muslim Mothers&#8217; Society, which backed the opposition (PMOI / MEK Iran), mounted a protest on April 27, 1981, in response to their children being tortured and killed. This protest gathering drew almost 200,000 women.</p>
<p>Their overwhelming presence took the mullahs off guard and had a significant impact on events during that pivotal moment in Iranian history.</p>
<figure id="attachment_52369" aria-describedby="caption-attachment-52369" style="width: 750px" class="wp-caption aligncenter"><a href="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom/attachment/%d8%aa%d8%b8%d8%a7%d9%87%d8%b1%d8%a7%d8%aa-%d9%85%d8%a7%d8%af%d8%b1%d8%a7%d9%86-%d8%b1%d9%86%da%af%db%8c-min" rel="attachment wp-att-52369"><img loading="lazy" class="wp-image-52369" src="https://stopfundamentalism.com/wp-content/uploads/2021/06/تظاهرات-مادران-رنگی-min.jpg" alt="" width="750" height="375" /></a><figcaption id="caption-attachment-52369" class="wp-caption-text"><a href="https://mek-iran.com/the-national-council-of-resistance-of-iran-ncri-iranian-dictatorships-viable-opposition/">(NCRI)</a> and <a href="https://www.facebook.com/MEK.Iran1/">(PMOI / MEK Iran)</a>: Tehran, April 27, 1981 – Demonstration by Muslim Mothers’ Society.</figcaption></figure>
<p>On June 20, 1981, a historic march for independence by half a million Tehran citizens marked a turning point in the Iranian people&#8217;s struggle for liberation.</p>
<p>Khomeini&#8217;s revolutionary guards opened fire on the nonviolent protesters on that day. The clerical regime launched its slaughter of opponents after repressing a peaceful demonstration and ironically, the first victims were female students between the ages of 16 and 17, who had not even given the government their names.</p>
<figure id="attachment_52372" aria-describedby="caption-attachment-52372" style="width: 748px" class="wp-caption aligncenter"><a href="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom/attachment/%d8%aa%d8%b5%d8%a7%d9%88%db%8c%d8%b1-%d9%85%db%8c%d9%84%db%8c%d8%b4%db%8c%d8%a7%db%8c-%d8%b4%d9%87%db%8c%d8%af-%d8%af%d8%b1-%d9%81%d8%a7%d8%b2-%d8%b3%db%8c%d8%a7%d8%b3%db%8c-min" rel="attachment wp-att-52372"><img loading="lazy" class="wp-image-52372" src="https://stopfundamentalism.com/wp-content/uploads/2021/06/تصاویر-میلیشیای-شهید-در-فاز-سیاسی-min.jpg" alt="" width="748" height="247" /></a><figcaption id="caption-attachment-52372" class="wp-caption-text"><a href="https://mek-iran.com/">(PMOI / MEK Iran)</a> and<a href="https://www.ncr-iran.org/en/pmoi-mek/"> (NCRI)</a>: From left, Somayyeh Noghre-Khaja and Fatemeh Rahimi in Gha’emshahr, Fatemeh Karimi in Karaj, and Sanam Ghoreishi in Bandar Abbas were killed in the streets before June 20, 1981.</figcaption></figure>
<p>Never before in history has a dictator started a genocide by distributing images of nameless young ladies who had been executed.</p>
<figure id="attachment_52370" aria-describedby="caption-attachment-52370" style="width: 700px" class="wp-caption aligncenter"><a href="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom/attachment/%d8%aa%d8%b8%d8%a7%d9%87%d8%b1%d8%a7%d8%aa-%d8%b3%db%8c-%d8%ae%d8%b1%d8%af%d8%a7%d8%af-min-844x1024" rel="attachment wp-att-52370"><img loading="lazy" class="wp-image-52370" src="https://stopfundamentalism.com/wp-content/uploads/2021/06/تظاهرات-سی-خرداد-min-844x1024-1.jpg" alt="" width="700" height="849" srcset="https://stopfundamentalism.com/wp-content/uploads/2021/06/تظاهرات-سی-خرداد-min-844x1024-1.jpg 844w, https://stopfundamentalism.com/wp-content/uploads/2021/06/تظاهرات-سی-خرداد-min-844x1024-1-768x932.jpg 768w" sizes="(max-width: 700px) 100vw, 700px" /></a><figcaption id="caption-attachment-52370" class="wp-caption-text">(NCRI) and<a href="https://www.einnews.com/pr_news/542882521/video-latest-report-on-iran-s-nuclear-breachs-require-prompt-revisions-of-eu-policy"> (PMOI / MEK Iran)</a>: Tehran, June 20, 1981 – Peaceful demonstration by half a million people against the religious dictatorship.</figcaption></figure>
<p>The mullahs&#8217; <a href="https://stopfundamentalism.com/news/human-rights/executions-of-prisoners-in-iran-still-top-worlds-worst">murder machine</a> began its indiscriminate murdering spree. Thousands of people were executed, including young adolescent girls, pregnant women, elderly moms, workers, farmers, doctors, engineers, artists, and athletes.</p>
<figure id="attachment_52373" aria-describedby="caption-attachment-52373" style="width: 750px" class="wp-caption aligncenter"><a href="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom/attachment/%d8%ae%d9%88%d8%a7%d9%87%d8%b1%d8%a7%d9%86-%d8%a8%d8%a7%d8%b1%d8%af%d8%a7%d8%b1-%d8%a7%d8%b9%d8%af%d8%a7%d9%85-%d8%b4%d8%af%d9%87-min" rel="attachment wp-att-52373"><img loading="lazy" class="wp-image-52373" src="https://stopfundamentalism.com/wp-content/uploads/2021/06/خواهران-باردار-اعدام-شده-min.jpg" alt="" width="750" height="289" /></a><figcaption id="caption-attachment-52373" class="wp-caption-text"><a href="https://mek-iran.com/">(PMOI / MEK Iran)</a> and (NCRI): From left: Batool Alamzadeh Horjandi, Zohreh Bijanyar, Massoumeh Azdanlou were pregnant at the time of execution.</figcaption></figure>
<p>A total of 120,000 people are estimated to have died as a direct result of the clerical regime&#8217;s political executions, with women accounting for one-third of the dead. As a result, the data in question are only a small and partial component of the whole picture.</p>
<figure id="attachment_52374" aria-describedby="caption-attachment-52374" style="width: 700px" class="wp-caption aligncenter"><a href="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom/attachment/%d8%af%d8%ae%d8%aa%d8%b1%d8%a7%d9%86-%d9%85%db%8c%d9%84%db%8c%d8%b4%d8%a7%db%8c-%d8%a7%d8%b9%d8%af%d8%a7%d9%85-%d8%b4%d8%af%d9%87-min" rel="attachment wp-att-52374"><img loading="lazy" class="wp-image-52374" src="https://stopfundamentalism.com/wp-content/uploads/2021/06/دختران-میلیشای-اعدام-شده-min.jpg" alt="" width="700" height="603" /></a><figcaption id="caption-attachment-52374" class="wp-caption-text"><a href="https://www.einnews.com/pr_news/544182154/video-iran-regime-apprehensive-of-unprecedented-election-boycott-desperate-attempts-to-stage-manage-election">(PMOI / MEK Iran)</a> and (NCRI): The first statement issued by the Public Prosecutor’s Office bearing the photos of 12 teenage girls who had been executed without establishing their identities, published in the state-run daily newspapers.</figcaption></figure>
<p>Iranian heroines who fulfilled their responsibilities to their people, country, and history with maximum courage are honored on the anniversary of June 20, a defining moment in Iranian history. Future generations will have a greater voice in terms of their role and values.</p>
<figure id="attachment_52375" aria-describedby="caption-attachment-52375" style="width: 749px" class="wp-caption aligncenter"><a href="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom/attachment/%d9%85%d8%a7%d8%af%d8%b1-%d8%b0%d8%a7%da%a9%d8%b1%db%8c-%d9%81%d8%a7%d8%b7%d9%85%d9%87-%d9%85%d8%b5%d8%a8%d8%a7%d8%ad-min" rel="attachment wp-att-52375"><img loading="lazy" class="wp-image-52375" src="https://stopfundamentalism.com/wp-content/uploads/2021/06/مادر-ذاکری-فاطمه-مصباح-min.jpg" alt="" width="749" height="287" /></a><figcaption id="caption-attachment-52375" class="wp-caption-text"><a href="https://www.einnews.com/pr_news/544325808/video-iran-celebrating-the-40th-anniversary-of-the-start-of-the-nationwide-resistance">(PMOI / MEK Iran)</a> and (NCRI): Fatemeh Mesbah, 13, and Mother Zakeri, 70, was executed.</figcaption></figure>
<p>MEK Iran (follow us on <a href="https://twitter.com/MEK_Iran?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">Twitter</a> and <a href="https://www.facebook.com/MEK.Iran1/">Facebook</a>)</p>
<p>and <a href="https://www.youtube.com/channel/UC7Qe9G07wgUWX08CpDGrb7w">People’s Mojahedin Organization of Iran – MEK IRAN – YouTube</a></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://stopfundamentalism.com/tag/iran-human-rights">Iran human rights</a></li><li><a href="https://stopfundamentalism.com/tag/iran-protests">iran protests</a></li><li><a href="https://stopfundamentalism.com/tag/mek">MEK</a></li><li><a href="https://stopfundamentalism.com/tag/mek-iran">MEK Iran</a></li><li><a href="https://stopfundamentalism.com/tag/national-council-of-resistance-of-iran-ncri">National Council of Resistance of Iran (NCRI)</a></li><li><a href="https://stopfundamentalism.com/tag/pmoi">PMOI</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstopfundamentalism.com%2Fanti-irgc-acts%2Firanian-resistance%2F40-years-of-iranian-women-fighting-for-freedom" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=40+Years+of+Iranian+Women+Fighting+for+Freedom&url=https%3A%2F%2Fstopfundamentalism.com%2Fanti-irgc-acts%2Firanian-resistance%2F40-years-of-iranian-women-fighting-for-freedom&via=StopFundamentalism" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom&amp;media=https://stopfundamentalism.com/wp-content/uploads/2021/06/4-decades-of-resistance-for-freedom-by-Generation-Equality-in-Iran.jpg&description=40+Years+of+Iranian+Women+Fighting+for+Freedom" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=40+Years+of+Iranian+Women+Fighting+for+Freedom %0A%0A https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://stopfundamentalism.com/author/manager01">Staff Writer</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Writer"></span><meta itemprop="datePublished" content="2021-06-24T07:46:50+00:00"><meta itemprop="dateModified" content="2021-06-24T07:46:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/40-years-of-iranian-women-fighting-for-freedom"></span><meta itemprop="name" content="StopFundamentalism"></span><meta itemprop="headline " content="40 Years of Iranian Women Fighting for Freedom"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://stopfundamentalism.com/wp-content/uploads/2021/06/4-decades-of-resistance-for-freedom-by-Generation-Equality-in-Iran.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="393"></span>        </footer>

    </article> <!-- /.post -->

    <style>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</style>

                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://stopfundamentalism.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest Tweets</span></h4><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="400" data-height="800" href="https://twitter.com/SFundamentalism?ref_src=twsrc%5Etfw">Tweets by SFundamentalism</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>Iran protests</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-52364-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?list=PLZxV8zlI0GxfO4-ciEjgvudxMIEEAmKc8&#038;v=kn66OsXKPWc&#038;_=1" /><a href="https://www.youtube.com/watch?list=PLZxV8zlI0GxfO4-ciEjgvudxMIEEAmKc8&#038;v=kn66OsXKPWc">https://www.youtube.com/watch?list=PLZxV8zlI0GxfO4-ciEjgvudxMIEEAmKc8&#038;v=kn66OsXKPWc</a></video></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

        <div class="td-footer-page td-footer-container td-container-wrap ">
            <div class="td-sub-footer-container td-container-wrap">
                <div class="td-container">
                    <div class="td-pb-row">
                        <div class="td-pb-span td-sub-footer-menu">
							<div class="menu-mainmenu-container"><ul id="menu-mainmenu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-43013"><a href="https://stopfundamentalism.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-43114"><a href="https://stopfundamentalism.com/about-stopfundamentalism">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43113"><a href="https://stopfundamentalism.com/mek-iran">MEK Iran</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43014"><a href="https://stopfundamentalism.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43022"><a href="https://stopfundamentalism.com/category/news/iran">Iran</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43021"><a href="https://stopfundamentalism.com/category/news/world">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43020"><a href="https://stopfundamentalism.com/category/news/women">Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43018"><a href="https://stopfundamentalism.com/category/news/reports">Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43015"><a href="https://stopfundamentalism.com/category/news/analysis">Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43049"><a href="https://stopfundamentalism.com/stop-fundamentalism">What We Stand For</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-43050"><a>Islamic Fundamentalism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43051"><a href="https://stopfundamentalism.com/history">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43052"><a href="https://stopfundamentalism.com/uncategorised/islamic-fundamentalism-a-global-threat">A Global Threat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43029"><a href="https://stopfundamentalism.com/category/news/reports">IRGC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43031"><a href="https://stopfundamentalism.com/category/irgc/destructive-role-in-middle-east">Destructive Role in Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43032"><a href="https://stopfundamentalism.com/category/irgc/irgc-nuclear-program">IRGC &amp; Nuclear Program</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43033"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-missile-activity">IRGC’s Missile Activity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43034"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-terrorism-abroad">IRGC’s Terrorism Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43035"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-suppression">IRGC’s Suppression</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43036"><a href="https://stopfundamentalism.com/category/irgc/irgc-and-cyber-warfare">IRGC and Cyber Warfare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43037"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-economy-mafia">IRGC’s Economy Mafia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43038"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-background-structure">IRGC’s Background &amp; Structure</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43053"><a href="https://stopfundamentalism.com/publications">Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43119"><a href="https://stopfundamentalism.com/contact">Contact</a></li>
</ul></div>                        </div>

                        <div class="td-pb-span td-sub-footer-copy">
                            &copy; Newspaper WordPress Theme by TagDiv
                        </div>
                    </div>
                </div>
            </div>
        </div>
	

<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11 (rara)
        Deploy mode: deploy
        
        uid: 60d4baa05a8e1
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.home .td-crumb-container .entry-crumbs{
    display: none !important;
}
</style>

<link rel='stylesheet' id='mediaelement-css'  href='https://stopfundamentalism.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://stopfundamentalism.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://stopfundamentalism.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://stopfundamentalism.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://stopfundamentalism.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://stopfundamentalism.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://stopfundamentalism.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://stopfundamentalism.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://stopfundamentalism.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/stopfundamentalism.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11' id='td-site-min-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfwA8UZAAAAAB3aM_gevLh_VTNsnV4EWkvesQtF&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfwA8UZAAAAAB3aM_gevLh_VTNsnV4EWkvesQtF","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>