<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Iran&#039;s uprising, with protesters chanting &quot;Death to the Dictator&quot; - StopFundamentalism</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://stopfundamentalism.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://stopfundamentalism.com/wp-content/uploads/favicon.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://stopfundamentalism.com/uprising/irans-uprising-with-protesters-chanting-death-to-the-dictator" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Iran&#039;s uprising, with protesters chanting &quot;Death to the Dictator&quot; - StopFundamentalism" />
	<meta property="og:description" content="In the nationwide uprising, people demonstrated against the mullahs&#8217; government in Tehran and other cities, including Mashhad, Sabzevar, Arak, Ilam, Marivan, Gorgan, Birjand, Isfahan, Sari, Tabriz, Karaj, Fardis Karaj, Kermanshah, Qazvin, Shiraz, Bandar-Abbas, Kish, Kerman, Rafsanjan, Sanandaj, Qom, Khorramabad, Zanjan, Rasht, Ahvaz, Urmia, Bukan, Mahabad, Ardabil, and Hamedan. Protesters chanted, &#8220;This year is a year [&hellip;]" />
	<meta property="og:url" content="https://stopfundamentalism.com/uprising/irans-uprising-with-protesters-chanting-death-to-the-dictator" />
	<meta property="og:site_name" content="StopFundamentalism" />
	<meta property="article:published_time" content="2022-09-27T15:10:47+00:00" />
	<meta property="article:modified_time" content="2022-09-27T15:16:54+00:00" />
	<meta property="og:image" content="https://stopfundamentalism.com/wp-content/uploads/2022/09/Irans-uprising-with-protesters-chanting-Death-to-the-Dictator.jpg" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="1080" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Staff Writer" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Writer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://stopfundamentalism.com/uprising/irans-uprising-with-protesters-chanting-death-to-the-dictator","url":"https://stopfundamentalism.com/uprising/irans-uprising-with-protesters-chanting-death-to-the-dictator","name":"Iran's uprising, with protesters chanting \"Death to the Dictator\" - StopFundamentalism","isPartOf":{"@id":"https://stopfundamentalism.com/#website"},"primaryImageOfPage":{"@id":"https://stopfundamentalism.com/uprising/irans-uprising-with-protesters-chanting-death-to-the-dictator#primaryimage"},"image":{"@id":"https://stopfundamentalism.com/uprising/irans-uprising-with-protesters-chanting-death-to-the-dictator#primaryimage"},"thumbnailUrl":"https://stopfundamentalism.com/wp-content/uploads/2022/09/Irans-uprising-with-protesters-chanting-Death-to-the-Dictator.jpg","datePublished":"2022-09-27T15:10:47+00:00","dateModified":"2022-09-27T15:16:54+00:00","author":{"@id":"https://stopfundamentalism.com/#/schema/person/8a563bf4c95785f7d454367cb3281a1f"},"breadcrumb":{"@id":"https://stopfundamentalism.com/uprising/irans-uprising-with-protesters-chanting-death-to-the-dictator#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://stopfundamentalism.com/uprising/irans-uprising-with-protesters-chanting-death-to-the-dictator"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://stopfundamentalism.com/uprising/irans-uprising-with-protesters-chanting-death-to-the-dictator#primaryimage","url":"https://stopfundamentalism.com/wp-content/uploads/2022/09/Irans-uprising-with-protesters-chanting-Death-to-the-Dictator.jpg","contentUrl":"https://stopfundamentalism.com/wp-content/uploads/2022/09/Irans-uprising-with-protesters-chanting-Death-to-the-Dictator.jpg","width":1080,"height":1080,"caption":"Iran's uprising, with protesters chanting Death to the Dictator"},{"@type":"BreadcrumbList","@id":"https://stopfundamentalism.com/uprising/irans-uprising-with-protesters-chanting-death-to-the-dictator#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://stopfundamentalism.com/"},{"@type":"ListItem","position":2,"name":"Iran&#8217;s uprising, with protesters chanting &#8220;Death to the Dictator&#8221;"}]},{"@type":"WebSite","@id":"https://stopfundamentalism.com/#website","url":"https://stopfundamentalism.com/","name":"StopFundamentalism","description":"Mek &amp; Iran news and analysis","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://stopfundamentalism.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://stopfundamentalism.com/#/schema/person/8a563bf4c95785f7d454367cb3281a1f","name":"Staff Writer","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://stopfundamentalism.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c95ac106d73ad9d95061d6b34d7e8272?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c95ac106d73ad9d95061d6b34d7e8272?s=96&d=mm&r=g","caption":"Staff Writer"},"url":"https://stopfundamentalism.com/author/manager01"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="StopFundamentalism &raquo; Feed" href="https://stopfundamentalism.com/feed" />
<link rel="alternate" type="application/rss+xml" title="StopFundamentalism &raquo; Comments Feed" href="https://stopfundamentalism.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="StopFundamentalism &raquo; Iran&#8217;s uprising, with protesters chanting &#8220;Death to the Dictator&#8221; Comments Feed" href="https://stopfundamentalism.com/uprising/irans-uprising-with-protesters-chanting-death-to-the-dictator/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stopfundamentalism.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://stopfundamentalism.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://stopfundamentalism.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://stopfundamentalism.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://stopfundamentalism.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://stopfundamentalism.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://stopfundamentalism.com/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://stopfundamentalism.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://stopfundamentalism.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://stopfundamentalism.com/wp-json/" /><link rel="alternate" type="application/json" href="https://stopfundamentalism.com/wp-json/wp/v2/posts/60343" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stopfundamentalism.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stopfundamentalism.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://stopfundamentalism.com/?p=60343' />
<link rel="alternate" type="application/json+oembed" href="https://stopfundamentalism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstopfundamentalism.com%2Fuprising%2Firans-uprising-with-protesters-chanting-death-to-the-dictator" />
<link rel="alternate" type="text/xml+oembed" href="https://stopfundamentalism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstopfundamentalism.com%2Fuprising%2Firans-uprising-with-protesters-chanting-death-to-the-dictator&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"b8ddb20f0b","wpRestUrl":"https:\/\/stopfundamentalism.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/stopfundamentalism.com\/wp-admin\/","wpRestNonce":"b8ddb20f0b","wpRestUrl":"https:\/\/stopfundamentalism.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/stopfundamentalism.com\/wp-admin\/","wpRestNonce":"b8ddb20f0b","wpRestUrl":"https:\/\/stopfundamentalism.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","postId":60343};
    </script>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92641206-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92641206-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://stopfundamentalism.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://stopfundamentalism.com/category/uprising",
                    "name": "Uprising"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://stopfundamentalism.com/uprising/irans-uprising-with-protesters-chanting-death-to-the-dictator",
                    "name": "Iran&#8217;s uprising, with protesters chanting &#8220;Death to the Dictator&#8221;"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://stopfundamentalism.com/wp-content/uploads/sf3.png" sizes="32x32" />
<link rel="icon" href="https://stopfundamentalism.com/wp-content/uploads/sf3.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://stopfundamentalism.com/wp-content/uploads/sf3.png" />
<meta name="msapplication-TileImage" content="https://stopfundamentalism.com/wp-content/uploads/sf3.png" />
		<style type="text/css" id="wp-custom-css">
			.size-full {
	display: none !important;
}

.page-template-default .size-full {
	display: block !important;
}

.td-header-menu-wrap-full{
	background-color: white !important;
}

.td-header-style-9 .td-logo-wrap-full {
		min-height: 280px !important;
}

.td-header-wrap {
	background-color: #14191d !important;
} 

		</style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-60343 single-format-standard td-standard-pack irans-uprising-with-protesters-chanting-death-to-the-dictator global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Stop.Fundamentalism.in.Iran" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFundamentalism" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/IranTrack1?app=desktop" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-43013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-43013"><a href="https://stopfundamentalism.com">Home</a></li>
<li id="menu-item-43114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43114"><a href="https://stopfundamentalism.com/about-stopfundamentalism">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43113"><a href="https://stopfundamentalism.com/mek-iran">MEK Iran</a></li>
</ul>
</li>
<li id="menu-item-43014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43014"><a href="https://stopfundamentalism.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43022"><a href="https://stopfundamentalism.com/category/news/iran">Iran</a></li>
	<li id="menu-item-43021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43021"><a href="https://stopfundamentalism.com/category/news/world">World</a></li>
	<li id="menu-item-43020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43020"><a href="https://stopfundamentalism.com/category/news/women">Women</a></li>
	<li id="menu-item-43018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43018"><a href="https://stopfundamentalism.com/category/news/reports">Reports</a></li>
	<li id="menu-item-43015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43015"><a href="https://stopfundamentalism.com/category/news/analysis">Analysis</a></li>
</ul>
</li>
<li id="menu-item-43049" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43049"><a href="https://stopfundamentalism.com/stop-fundamentalism">What We Stand For</a></li>
<li id="menu-item-43050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43050"><a>Islamic Fundamentalism<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43051" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43051"><a href="https://stopfundamentalism.com/history">History</a></li>
	<li id="menu-item-43052" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43052"><a href="https://stopfundamentalism.com/uncategorised/islamic-fundamentalism-a-global-threat">A Global Threat</a></li>
</ul>
</li>
<li id="menu-item-43029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43029"><a href="https://stopfundamentalism.com/category/news/reports">IRGC<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43031"><a href="https://stopfundamentalism.com/category/irgc/destructive-role-in-middle-east">Destructive Role in Middle East</a></li>
	<li id="menu-item-43032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43032"><a href="https://stopfundamentalism.com/category/irgc/irgc-nuclear-program">IRGC &amp; Nuclear Program</a></li>
	<li id="menu-item-43033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43033"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-missile-activity">IRGC’s Missile Activity</a></li>
	<li id="menu-item-43034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43034"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-terrorism-abroad">IRGC’s Terrorism Abroad</a></li>
	<li id="menu-item-43035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43035"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-suppression">IRGC’s Suppression</a></li>
	<li id="menu-item-43036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43036"><a href="https://stopfundamentalism.com/category/irgc/irgc-and-cyber-warfare">IRGC and Cyber Warfare</a></li>
	<li id="menu-item-43037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43037"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-economy-mafia">IRGC’s Economy Mafia</a></li>
	<li id="menu-item-43038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43038"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-background-structure">IRGC’s Background &amp; Structure</a></li>
</ul>
</li>
<li id="menu-item-43053" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43053"><a href="https://stopfundamentalism.com/publications">Publications</a></li>
<li id="menu-item-43119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43119"><a href="https://stopfundamentalism.com/contact">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://stopfundamentalism.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://stopfundamentalism.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Stop.Fundamentalism.in.Iran" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFundamentalism" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/IranTrack1?app=desktop" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Wednesday, September 28, 2022
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            
                            
                            
                            
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded td-container-wrap ">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://stopfundamentalism.com/">
			<img class="td-retina-data"  data-retina="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg" src="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg" alt="Stop Fundamentalism" width="1200"/>
			<span class="td-visual-hidden">StopFundamentalism</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://stopfundamentalism.com/">
			<img class="td-retina-data" data-retina="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-300x300.jpg" src="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-300x300.jpg" alt="Stop Fundamentalism"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://stopfundamentalism.com/">
			<img class="td-retina-data" data-retina="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg" src="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg" alt="Stop Fundamentalism" width="1200" height="180"/>
		</a>
	    </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-43013"><a href="https://stopfundamentalism.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-43114"><a href="https://stopfundamentalism.com/about-stopfundamentalism">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43113"><a href="https://stopfundamentalism.com/mek-iran">MEK Iran</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43014"><a href="https://stopfundamentalism.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43022"><a href="https://stopfundamentalism.com/category/news/iran">Iran</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43021"><a href="https://stopfundamentalism.com/category/news/world">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43020"><a href="https://stopfundamentalism.com/category/news/women">Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43018"><a href="https://stopfundamentalism.com/category/news/reports">Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43015"><a href="https://stopfundamentalism.com/category/news/analysis">Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43049"><a href="https://stopfundamentalism.com/stop-fundamentalism">What We Stand For</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-43050"><a>Islamic Fundamentalism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43051"><a href="https://stopfundamentalism.com/history">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43052"><a href="https://stopfundamentalism.com/uncategorised/islamic-fundamentalism-a-global-threat">A Global Threat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43029"><a href="https://stopfundamentalism.com/category/news/reports">IRGC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43031"><a href="https://stopfundamentalism.com/category/irgc/destructive-role-in-middle-east">Destructive Role in Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43032"><a href="https://stopfundamentalism.com/category/irgc/irgc-nuclear-program">IRGC &amp; Nuclear Program</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43033"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-missile-activity">IRGC’s Missile Activity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43034"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-terrorism-abroad">IRGC’s Terrorism Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43035"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-suppression">IRGC’s Suppression</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43036"><a href="https://stopfundamentalism.com/category/irgc/irgc-and-cyber-warfare">IRGC and Cyber Warfare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43037"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-economy-mafia">IRGC’s Economy Mafia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43038"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-background-structure">IRGC’s Background &amp; Structure</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43053"><a href="https://stopfundamentalism.com/publications">Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43119"><a href="https://stopfundamentalism.com/contact">Contact</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
			</div>
		</div>
	</div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://stopfundamentalism.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Uprising" class="entry-crumb" href="https://stopfundamentalism.com/category/uprising">Uprising</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Iran&#8217;s uprising, with protesters chanting &#8220;Death to the Dictator&#8221;</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-60343" class="post-60343 post type-post status-publish format-standard has-post-thumbnail category-uprising tag-maryam-rajavi tag-national-council-of-resistance-of-iran-ncri tag-uprising" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://stopfundamentalism.com/category/uprising">Uprising</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Iran&#8217;s uprising, with protesters chanting &#8220;Death to the Dictator&#8221;</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://stopfundamentalism.com/author/manager01">Staff Writer</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-27T15:10:47+00:00" >September 27, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstopfundamentalism.com%2Fuprising%2Firans-uprising-with-protesters-chanting-death-to-the-dictator" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Iran%E2%80%99s+uprising%2C+with+protesters+chanting+%E2%80%9CDeath+to+the+Dictator%E2%80%9D&url=https%3A%2F%2Fstopfundamentalism.com%2Fuprising%2Firans-uprising-with-protesters-chanting-death-to-the-dictator&via=StopFundamentalism" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://stopfundamentalism.com/uprising/irans-uprising-with-protesters-chanting-death-to-the-dictator&amp;media=https://stopfundamentalism.com/wp-content/uploads/2022/09/Irans-uprising-with-protesters-chanting-Death-to-the-Dictator.jpg&description=Iran%E2%80%99s+uprising%2C+with+protesters+chanting+%E2%80%9CDeath+to+the+Dictator%E2%80%9D" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Iran%E2%80%99s+uprising%2C+with+protesters+chanting+%E2%80%9CDeath+to+the+Dictator%E2%80%9D %0A%0A https://stopfundamentalism.com/uprising/irans-uprising-with-protesters-chanting-death-to-the-dictator" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://stopfundamentalism.com/wp-content/uploads/2022/09/Irans-uprising-with-protesters-chanting-Death-to-the-Dictator.jpg" data-caption="Iran&#039;s uprising, with protesters chanting Death to the Dictator"><img width="1080" height="1080" class="entry-thumb td-modal-image" src="https://stopfundamentalism.com/wp-content/uploads/2022/09/Irans-uprising-with-protesters-chanting-Death-to-the-Dictator.jpg" srcset="https://stopfundamentalism.com/wp-content/uploads/2022/09/Irans-uprising-with-protesters-chanting-Death-to-the-Dictator.jpg 1080w, https://stopfundamentalism.com/wp-content/uploads/2022/09/Irans-uprising-with-protesters-chanting-Death-to-the-Dictator-768x768.jpg 768w" sizes="(max-width: 1080px) 100vw, 1080px" alt="Uprising" title="Iran's uprising, with protesters chanting Death to the Dictator"/></a><figcaption class="wp-caption-text">Iran's uprising, with protesters chanting Death to the Dictator</figcaption></figure></div>
            <!-- content --><p><img class="size-full wp-image-60344" src="https://stopfundamentalism.com/wp-content/uploads/2022/09/Irans-uprising-with-protesters-chanting-Death-to-the-Dictator.jpg" alt="Uprising" width="1080" height="1080" srcset="https://stopfundamentalism.com/wp-content/uploads/2022/09/Irans-uprising-with-protesters-chanting-Death-to-the-Dictator.jpg 1080w, https://stopfundamentalism.com/wp-content/uploads/2022/09/Irans-uprising-with-protesters-chanting-Death-to-the-Dictator-768x768.jpg 768w" sizes="(max-width: 1080px) 100vw, 1080px" /></p>
<p>In the nationwide <a href="https://mek-iran.com/2022/09/19/iran-mahsa-aminis-death-inflames-a-four-decades-long-quelled-society/">uprising</a>, people demonstrated against the mullahs&#8217; government in Tehran and other cities, including Mashhad, Sabzevar, Arak, Ilam, Marivan, Gorgan, Birjand, Isfahan, Sari, Tabriz, Karaj, Fardis Karaj, Kermanshah, Qazvin, Shiraz, Bandar-Abbas, Kish, Kerman, Rafsanjan, Sanandaj, Qom, Khorramabad, Zanjan, Rasht, Ahvaz, Urmia, Bukan, Mahabad, Ardabil, and Hamedan.<span id="more-60343"></span></p>
<p>Protesters chanted, &#8220;This year is a year of sacrifice. Seyyed Ali (Khamenei) will be deposed,&#8221; &#8220;Death to the oppressor, whether the Shah or the Leader (Khamenei),&#8221; as they marched through Tehran, including Keshavarz Boulevard, Vali-e Asr Square, Hafez, Shahr Theater, Narmak, Tehran Pars, and Sadeghieh. SSF agents used tear gas on demonstrators in the subway and attacked people on Keshavarz Boulevard, but were met with resistance.</p>
<p>People set fire to repressive forces&#8217; vehicles in Mashhad, Hamadan, and Arak. People took to the streets in Kermanshah, chanting &#8220;Death to the dictator&#8221; and &#8220;Death to Khamenei.&#8221; Security personnel opened fire on the crowd. Rebellious youths blocked the streets by lighting fires.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The high fighting spirit of women and girls who in step with freedom-loving youths and men drive back the IRGC mercenaries with chants of “Death to Khamenei,” is the promise for a democratically elected republic based on gender equality and national sovereignty. <a href="https://t.co/n0mWc3LAkS">pic.twitter.com/n0mWc3LAkS</a></p>
<p>&mdash; Maryam Rajavi (@Maryam_Rajavi) <a href="https://twitter.com/Maryam_Rajavi/status/1572683503518777344?ref_src=twsrc%5Etfw">September 21, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Ilam residents joined the nationwide uprising, chanting &#8220;Death to Khamenei,&#8221; &#8220;We will fight, we will die, and we will reclaim Iran.&#8221; Demonstrators bravely confronted and punished SSF agents in Qazvin and Qom. They also set fire to the &#8220;morality police&#8221; and SSF vehicles. &#8220;Bloodthirsty Khamenei, we will bury you,&#8221; Shiraz residents chanted in Ma&#8217;ali Abad.</p>
<p>Tabriz residents clashed with SSF and plainclothes agents, chanting &#8220;Mullahs must go!&#8221; and &#8220;Shame on you!&#8221; &#8220;You are a disgrace!&#8221; and &#8220;We are prepared to die.&#8221; Outraged youths in Rasht blocked the street and forced special unit agents riding motorcycles to flee by hurling rocks at them. They also set fire to the vehicles of the repressive forces.</p>
<figure id="attachment_60346" aria-describedby="caption-attachment-60346" style="width: 680px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-60346" src="https://stopfundamentalism.com/wp-content/uploads/2022/09/Protesters-chanted-This-year-is-a-year-of-sacrifice.-Seyyed-Ali-Khamenei-will-be-deposed..jpg" alt="Uprising" width="680" height="570" /><figcaption id="caption-attachment-60346" class="wp-caption-text">Protesters chanted, &#8220;This year is a year of sacrifice. Seyyed Ali (Khamenei) will be deposed,&#8221;</figcaption></figure>
<p>Several youths have been shot and killed in the last three days, including Fereydoun Mahmoudi in Saqqez, Mohsen Mohammadi in Diwandarreh, and Reza Lotfi in Dehgolan.</p>
<p>According to IRNA, Mohammad Baqer Qalibaf, the regime&#8217;s parliament speaker, said during a public session on Tuesday: &#8220;The enemy has put incitement and creating chaos in the country on its agenda as its routine. Unfortunately, some people within the country are moving in the direction of the enemy&#8217;s wishes, willingly or unwillingly. But our dear people have demonstrated their political acumen by refusing to cooperate with the MEK, which has martyred thousands of ordinary people and now claims that one person had died.&#8221;</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">As of 6:30 pm Tehran time on September 26, protests in <a href="https://twitter.com/hashtag/Iran?src=hash&amp;ref_src=twsrc%5Etfw">#Iran</a> have spread to over 154 cities in all 31 provinces.</p>
<p>Over 200 people have been killed by the mullahs&#39; security forces. Sources also report over 10,000 arrested protesters. <a href="https://twitter.com/hashtag/IranProtests2022?src=hash&amp;ref_src=twsrc%5Etfw">#IranProtests2022</a> <a href="https://twitter.com/hashtag/MahsaAmini?src=hash&amp;ref_src=twsrc%5Etfw">#MahsaAmini</a><a href="https://twitter.com/hashtag/%D9%85%D9%87%D8%B3%D8%A7__%D8%A7%D9%85%DB%8C%D9%86%DB%8C?src=hash&amp;ref_src=twsrc%5Etfw">#مهسا__امینی</a> <a href="https://t.co/rag6KIQNYj">pic.twitter.com/rag6KIQNYj</a></p>
<p>&mdash; People&#39;s Mojahedin Organization of Iran (PMOI/MEK) (@Mojahedineng) <a href="https://twitter.com/Mojahedineng/status/1574415474934226944?ref_src=twsrc%5Etfw">September 26, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>On Tuesday, the state-run website Eslam-e No reported a tweet by Tehran Governor Mohsen Mansouri, in which he wrote: &#8220;The main elements of tonight&#8217;s gatherings in Tehran were fully organized, trained, and had plans to cause disruptions in Tehran. Pouring diesel fuel on roads, hurling rocks, attacking police, setting fire to motorcycles and garbage cans, destroying public property, and so on are not actions that ordinary people would engage in.&#8221;</p>
<p><a href="https://mek-iran.com/maryam-rajavi/">Mrs. Maryam Rajavi</a>, President-elect of Iran&#8217;s National Council of Resistance (NCRI), congratulated the risen youths and stated that Iran is united in its fight for freedom. Rebellious cities are banding together from the capital Tehran to the west and east, north and south. The resounding cries of &#8220;this month is the month of sacrifice, Seyyed Ali (Khamenei) will be deposed&#8221; and &#8220;this is the final message, the regime itself is the target&#8221; have shaken the mullahs&#8217; regime&#8217;s pillars in Tehran&#8217;s streets.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Courageous women and youths have taken to the streets in Tehran and other cities for the 11th day. <a href="https://twitter.com/hashtag/IranProtests?src=hash&amp;ref_src=twsrc%5Etfw">#IranProtests</a>  have expanded to 154 cities. 200 have been killed, 10,000 arrested. I urge the international community to take urgent action to free those detained.<a href="https://twitter.com/hashtag/IranRevolution?src=hash&amp;ref_src=twsrc%5Etfw">#IranRevolution</a> <a href="https://t.co/wYj7wRSXBG">pic.twitter.com/wYj7wRSXBG</a></p>
<p>&mdash; Maryam Rajavi (@Maryam_Rajavi) <a href="https://twitter.com/Maryam_Rajavi/status/1574488333774094336?ref_src=twsrc%5Etfw">September 26, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><img class="td-animation-stack-type0-2" src="https://www.ncr-iran.org/en/wp-content/uploads/sites/2/2020/02/maryam-rajavi-website-48.jpg" />MEK Iran (follow us on <a href="https://twitter.com/mek_iran?lang=en">Twitter</a> and <a href="https://www.facebook.com/MEK.Iran1/?ref=pages_you_manage">Facebook</a>), Maryam Rajavi’s on her <a href="https://www.maryam-rajavi.com/en/">site</a>, <a href="https://twitter.com/Maryam_Rajavi">Twitter</a> &amp; <a href="https://www.facebook.com/search/top?q=maryam%20rajavi">Facebook,</a> <a href="https://www.ncr-iran.org/en/">NCRI</a>  (<a href="https://twitter.com/iran_policy">Twitter</a> &amp; <a href="https://www.facebook.com/IranNCR/?__tn__=%3C">Facebook</a>), and <a href="https://www.youtube.com/channel/UC7Qe9G07wgUWX08CpDGrb7w">People’s Mojahedin Organization of Iran – MEK IRAN – YouTub</a></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://stopfundamentalism.com/tag/maryam-rajavi">maryam rajavi</a></li><li><a href="https://stopfundamentalism.com/tag/national-council-of-resistance-of-iran-ncri">National Council of Resistance of Iran (NCRI)</a></li><li><a href="https://stopfundamentalism.com/tag/uprising">uprising</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://stopfundamentalism.com/uprising/irans-uprising-with-protesters-chanting-death-to-the-dictator&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstopfundamentalism.com%2Fuprising%2Firans-uprising-with-protesters-chanting-death-to-the-dictator" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Iran%E2%80%99s+uprising%2C+with+protesters+chanting+%E2%80%9CDeath+to+the+Dictator%E2%80%9D&url=https%3A%2F%2Fstopfundamentalism.com%2Fuprising%2Firans-uprising-with-protesters-chanting-death-to-the-dictator&via=StopFundamentalism" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://stopfundamentalism.com/uprising/irans-uprising-with-protesters-chanting-death-to-the-dictator&amp;media=https://stopfundamentalism.com/wp-content/uploads/2022/09/Irans-uprising-with-protesters-chanting-Death-to-the-Dictator.jpg&description=Iran%E2%80%99s+uprising%2C+with+protesters+chanting+%E2%80%9CDeath+to+the+Dictator%E2%80%9D" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Iran%E2%80%99s+uprising%2C+with+protesters+chanting+%E2%80%9CDeath+to+the+Dictator%E2%80%9D %0A%0A https://stopfundamentalism.com/uprising/irans-uprising-with-protesters-chanting-death-to-the-dictator" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://stopfundamentalism.com/author/manager01">Staff Writer</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Writer"><meta itemprop="url" content="https://stopfundamentalism.com/author/manager01"></span><meta itemprop="datePublished" content="2022-09-27T15:10:47+00:00"><meta itemprop="dateModified" content="2022-09-27T15:16:54+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://stopfundamentalism.com/uprising/irans-uprising-with-protesters-chanting-death-to-the-dictator"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg"></span><meta itemprop="name" content="StopFundamentalism"></span><meta itemprop="headline " content="Iran&#039;s uprising, with protesters chanting &quot;Death to the Dictator&quot;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://stopfundamentalism.com/wp-content/uploads/2022/09/Irans-uprising-with-protesters-chanting-Death-to-the-Dictator.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="1080"></span>        </footer>

    </article> <!-- /.post -->

    
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://stopfundamentalism.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest Tweets</span></h4><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="400" data-height="800" href="https://twitter.com/SFundamentalism?ref_src=twsrc%5Etfw">Tweets by SFundamentalism</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>Iran protests</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-60343-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?list=PLZxV8zlI0GxfO4-ciEjgvudxMIEEAmKc8&#038;v=kn66OsXKPWc&#038;_=1" /><a href="https://www.youtube.com/watch?list=PLZxV8zlI0GxfO4-ciEjgvudxMIEEAmKc8&#038;v=kn66OsXKPWc">https://www.youtube.com/watch?list=PLZxV8zlI0GxfO4-ciEjgvudxMIEEAmKc8&#038;v=kn66OsXKPWc</a></video></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_4 td-pb-border-top td_block_template_1 tdc-no-posts td-column-1 td_block_padding"  data-td-block-uid="tdi_4" ><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"-60343","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_4","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "1";
block_tdi_4.block_type = "td_block_7";
block_tdi_4.post_count = "0";
block_tdi_4.found_posts = "0";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "0";
tdBlocksArray.push(block_tdi_4);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_4 class="td_block_inner"></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_5 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_5" ><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"-60343","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_5","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "1";
block_tdi_5.block_type = "td_block_7";
block_tdi_5.post_count = "3";
block_tdi_5.found_posts = "2116";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "706";
tdBlocksArray.push(block_tdi_5);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://stopfundamentalism.com/other-news-sources-on-iran/revolution-closes-in-on-iran" rel="nofollow bookmark" class="td-image-wrap " title="Revolution Closes in on Iran" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Revolution Closes in on Iran" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/iran/MEK_Iran-Revolution_Closes_in_on_Iran-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/other-news-sources-on-iran/revolution-closes-in-on-iran" rel="bookmark" title="Revolution Closes in on Iran">Revolution Closes in on Iran</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-18T17:35:31+00:00" >May 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://stopfundamentalism.com/news/analysis/the-impact-of-qassem-soleimani-s-death-in-iran" rel="nofollow bookmark" class="td-image-wrap " title="The Impact of Qassem Soleimani&#8217;s Death in Iran" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="The Iranian regime’s Islamic Revolutionary Guard Corps (IRGC) Major General Qasem Soleimani was killed in a U.S. air strike early Friday January 3, 2019. Qasem Soleimani was not only a world terrorist but a blood thirsty criminal who has his hand in the blood of thousands of Iranians." title="The Impact of Qassem Soleimani&#8217;s Death in Iran" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/2019/December/The-Impact-of-IRGC-Quds-Force-Qassem-Soleimani-Death-in-Iran-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/news/analysis/the-impact-of-qassem-soleimani-s-death-in-iran" rel="bookmark" title="The Impact of Qassem Soleimani&#8217;s Death in Iran">The Impact of Qassem Soleimani&#8217;s Death in Iran</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-04T13:26:56+00:00" >January 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://stopfundamentalism.com/news/iran/iran-oil-gas-and-petrochemical-strike-continues-for-18th-consecutive-day" rel="nofollow bookmark" class="td-image-wrap " title="Iran: Oil, gas and petrochemical strike continues for 18th consecutive day" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="18th consecutive day" title="Iran: Oil, gas and petrochemical strike continues for 18th consecutive day" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/protests-iran/oil_worker_strikes-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/news/iran/iran-oil-gas-and-petrochemical-strike-continues-for-18th-consecutive-day" rel="bookmark" title="Iran: Oil, gas and petrochemical strike continues for 18th consecutive day">Iran: Oil, gas and petrochemical strike continues for 18th consecutive day</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-18T17:27:03+00:00" >August 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_6 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://stopfundamentalism.com/category/news/human-rights"><span class="td-cat-name">Human Rights</span><span class="td-cat-no">978</span></a></li><li><a href="https://stopfundamentalism.com/category/news"><span class="td-cat-name">News</span><span class="td-cat-no">734</span></a></li><li><a href="https://stopfundamentalism.com/category/news/iran"><span class="td-cat-name">Iran</span><span class="td-cat-no">625</span></a></li><li><a href="https://stopfundamentalism.com/category/news/terrorism"><span class="td-cat-name">Terrorism</span><span class="td-cat-no">487</span></a></li><li><a href="https://stopfundamentalism.com/category/anti-irgc-acts/iranian-resistance"><span class="td-cat-name">Iranian Resistance</span><span class="td-cat-no">377</span></a></li><li><a href="https://stopfundamentalism.com/category/archive/public-relations"><span class="td-cat-name">Public Relations</span><span class="td-cat-no">324</span></a></li><li><a href="https://stopfundamentalism.com/category/other-news-sources-on-iran"><span class="td-cat-name">Other News Sources on Iran</span><span class="td-cat-no">272</span></a></li><li><a href="https://stopfundamentalism.com/category/news-archive/iran-uprising"><span class="td-cat-name">Iran Uprising</span><span class="td-cat-no">243</span></a></li><li><a href="https://stopfundamentalism.com/category/archive/conferences"><span class="td-cat-name">Conferences</span><span class="td-cat-no">221</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://stopfundamentalism.com/"><img class="td-retina-data" src="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg" data-retina="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-LH-180X1200.jpg" alt="Stop Fundamentalism" title=""   width="1200" height="180" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Stop.Fundamentalism.in.Iran" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFundamentalism" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/IranTrack1?app=desktop" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-43013"><a href="https://stopfundamentalism.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-43114"><a href="https://stopfundamentalism.com/about-stopfundamentalism">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43113"><a href="https://stopfundamentalism.com/mek-iran">MEK Iran</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43014"><a href="https://stopfundamentalism.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43022"><a href="https://stopfundamentalism.com/category/news/iran">Iran</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43021"><a href="https://stopfundamentalism.com/category/news/world">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43020"><a href="https://stopfundamentalism.com/category/news/women">Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43018"><a href="https://stopfundamentalism.com/category/news/reports">Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43015"><a href="https://stopfundamentalism.com/category/news/analysis">Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43049"><a href="https://stopfundamentalism.com/stop-fundamentalism">What We Stand For</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-43050"><a>Islamic Fundamentalism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43051"><a href="https://stopfundamentalism.com/history">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43052"><a href="https://stopfundamentalism.com/uncategorised/islamic-fundamentalism-a-global-threat">A Global Threat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43029"><a href="https://stopfundamentalism.com/category/news/reports">IRGC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43031"><a href="https://stopfundamentalism.com/category/irgc/destructive-role-in-middle-east">Destructive Role in Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43032"><a href="https://stopfundamentalism.com/category/irgc/irgc-nuclear-program">IRGC &amp; Nuclear Program</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43033"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-missile-activity">IRGC’s Missile Activity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43034"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-terrorism-abroad">IRGC’s Terrorism Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43035"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-suppression">IRGC’s Suppression</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43036"><a href="https://stopfundamentalism.com/category/irgc/irgc-and-cyber-warfare">IRGC and Cyber Warfare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43037"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-economy-mafia">IRGC’s Economy Mafia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43038"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-background-structure">IRGC’s Background &amp; Structure</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43053"><a href="https://stopfundamentalism.com/publications">Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43119"><a href="https://stopfundamentalism.com/contact">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright © 2020 Stop Fundamentalism All Rights Reserved.

                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 6333e268aca65
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.home .td-crumb-container .entry-crumbs{
    display: none !important;
}
</style>

<link rel='stylesheet' id='mediaelement-css'  href='https://stopfundamentalism.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://stopfundamentalism.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/stopfundamentalism.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfwA8UZAAAAAB3aM_gevLh_VTNsnV4EWkvesQtF&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfwA8UZAAAAAB3aM_gevLh_VTNsnV4EWkvesQtF","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.0.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.0.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>