<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Tougher Policy than the JCPOA needed to Cease Iran’s Nuclear Activities | StopFundamentalism</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://stopfundamentalism.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://stopfundamentalism.com/wp-content/uploads/favicon.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://stopfundamentalism.com/news-archive/nuclear-activities/tougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tougher Policy than the JCPOA needed to Cease Iran’s Nuclear Activities | StopFundamentalism" />
	<meta property="og:description" content="Using terrorism and blackmail tactics, the Iranian regime has extorted its way out of any foreign and regional issue for years, taking advantage of western powers&#8217; conciliatory approach. Using terrorism and blackmail tactics According to recent reports, by The National Council of Resistance of Iran (NCRI), and the People’s Mujahedin of Iran (PMOI / MEK [&hellip;]" />
	<meta property="og:url" content="https://stopfundamentalism.com/news-archive/nuclear-activities/tougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities" />
	<meta property="og:site_name" content="StopFundamentalism" />
	<meta property="article:published_time" content="2021-04-03T05:13:58+00:00" />
	<meta property="og:image" content="https://stopfundamentalism.com/wp-content/uploads/2021/01/Irans-Blackmailing-Increases-with-Ship-Capture-and-Uranium-Enrichment.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="393" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff Writer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://stopfundamentalism.com/#website","url":"https://stopfundamentalism.com/","name":"StopFundamentalism","description":"Mek &amp; Iran news and analysis","potentialAction":[{"@type":"SearchAction","target":"https://stopfundamentalism.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://stopfundamentalism.com/news-archive/nuclear-activities/tougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities#primaryimage","inLanguage":"en-US","url":"https://stopfundamentalism.com/wp-content/uploads/2021/01/Irans-Blackmailing-Increases-with-Ship-Capture-and-Uranium-Enrichment.jpg","width":700,"height":393,"caption":"(NCRI), and (PMOI / MEK Iran) The West must not fall prey to the mullahs' bluffing and extortion."},{"@type":"WebPage","@id":"https://stopfundamentalism.com/news-archive/nuclear-activities/tougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities#webpage","url":"https://stopfundamentalism.com/news-archive/nuclear-activities/tougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities","name":"Tougher Policy than the JCPOA needed to Cease Iran\u2019s Nuclear Activities | StopFundamentalism","isPartOf":{"@id":"https://stopfundamentalism.com/#website"},"primaryImageOfPage":{"@id":"https://stopfundamentalism.com/news-archive/nuclear-activities/tougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities#primaryimage"},"datePublished":"2021-04-03T05:13:58+00:00","dateModified":"2021-04-03T05:13:58+00:00","author":{"@id":"https://stopfundamentalism.com/#/schema/person/8a563bf4c95785f7d454367cb3281a1f"},"breadcrumb":{"@id":"https://stopfundamentalism.com/news-archive/nuclear-activities/tougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://stopfundamentalism.com/news-archive/nuclear-activities/tougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities"]}]},{"@type":"BreadcrumbList","@id":"https://stopfundamentalism.com/news-archive/nuclear-activities/tougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://stopfundamentalism.com/","url":"https://stopfundamentalism.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://stopfundamentalism.com/news-archive/nuclear-activities/tougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities","url":"https://stopfundamentalism.com/news-archive/nuclear-activities/tougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities","name":"Tougher Policy than the JCPOA needed to Cease Iran\u2019s Nuclear Activities"}}]},{"@type":"Person","@id":"https://stopfundamentalism.com/#/schema/person/8a563bf4c95785f7d454367cb3281a1f","name":"Staff Writer","image":{"@type":"ImageObject","@id":"https://stopfundamentalism.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/c95ac106d73ad9d95061d6b34d7e8272?s=96&d=mm&r=g","caption":"Staff Writer"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="StopFundamentalism &raquo; Feed" href="https://stopfundamentalism.com/feed" />
<link rel="alternate" type="application/rss+xml" title="StopFundamentalism &raquo; Comments Feed" href="https://stopfundamentalism.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="StopFundamentalism &raquo; Tougher Policy than the JCPOA needed to Cease Iran’s Nuclear Activities Comments Feed" href="https://stopfundamentalism.com/news-archive/nuclear-activities/tougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stopfundamentalism.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://stopfundamentalism.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://stopfundamentalism.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://stopfundamentalism.com/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='if-menu-site-css-css'  href='https://stopfundamentalism.com/wp-content/plugins/if-menu/assets/if-menu-site.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://stopfundamentalism.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://stopfundamentalism.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://stopfundamentalism.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://stopfundamentalism.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://stopfundamentalism.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://stopfundamentalism.com/wp-json/" /><link rel="alternate" type="application/json" href="https://stopfundamentalism.com/wp-json/wp/v2/posts/50082" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://stopfundamentalism.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://stopfundamentalism.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://stopfundamentalism.com/?p=50082' />
<link rel="alternate" type="application/json+oembed" href="https://stopfundamentalism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstopfundamentalism.com%2Fnews-archive%2Fnuclear-activities%2Ftougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities" />
<link rel="alternate" type="text/xml+oembed" href="https://stopfundamentalism.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstopfundamentalism.com%2Fnews-archive%2Fnuclear-activities%2Ftougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"0a93a388f7","wpRestUrl":"https:\/\/stopfundamentalism.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/stopfundamentalism.com\/wp-admin\/","wpRestNonce":"0a93a388f7","wpRestUrl":"https:\/\/stopfundamentalism.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%"};
			</script>
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-92641206-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-92641206-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://stopfundamentalism.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://stopfundamentalism.com/category/news-archive",
                    "name": "News Archive"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://stopfundamentalism.com/category/news-archive/nuclear-activities",
                    "name": "Nuclear Activities"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://stopfundamentalism.com/news-archive/nuclear-activities/tougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities",
                    "name": "Tougher Policy than the JCPOA needed to Cease Iran’s Nuclear Activities"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://stopfundamentalism.com/wp-content/uploads/sf3.png" sizes="32x32" />
<link rel="icon" href="https://stopfundamentalism.com/wp-content/uploads/sf3.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://stopfundamentalism.com/wp-content/uploads/sf3.png" />
<meta name="msapplication-TileImage" content="https://stopfundamentalism.com/wp-content/uploads/sf3.png" />
		<style type="text/css" id="wp-custom-css">
			.size-full {
	display: none !important;
}

.page-template-default .size-full {
	display: block !important;
}

.td-header-menu-wrap-full{
	background-color: white !important;
}

.td-header-style-9 .td-logo-wrap-full {
		min-height: 280px !important;
}

.td-header-wrap {
	background-color: #14191d !important;
} 

		</style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-50082 single-format-standard td-standard-pack tougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Stop.Fundamentalism.in.Iran" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFundamentalism" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/IranTrack1?app=desktop" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="td-mobile-main-menu"><li id="menu-item-43013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-43013"><a href="https://stopfundamentalism.com">Home</a></li>
<li id="menu-item-43114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43114"><a href="https://stopfundamentalism.com/about-stopfundamentalism">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43113"><a href="https://stopfundamentalism.com/mek-iran">MEK Iran</a></li>
</ul>
</li>
<li id="menu-item-43014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43014"><a href="https://stopfundamentalism.com/category/news">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43022"><a href="https://stopfundamentalism.com/category/news/iran">Iran</a></li>
	<li id="menu-item-43021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43021"><a href="https://stopfundamentalism.com/category/news/world">World</a></li>
	<li id="menu-item-43020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43020"><a href="https://stopfundamentalism.com/category/news/women">Women</a></li>
	<li id="menu-item-43018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43018"><a href="https://stopfundamentalism.com/category/news/reports">Reports</a></li>
	<li id="menu-item-43015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43015"><a href="https://stopfundamentalism.com/category/news/analysis">Analysis</a></li>
</ul>
</li>
<li id="menu-item-43049" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43049"><a href="https://stopfundamentalism.com/stop-fundamentalism">What We Stand For</a></li>
<li id="menu-item-43050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43050"><a>Islamic Fundamentalism<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43051" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43051"><a href="https://stopfundamentalism.com/history">History</a></li>
	<li id="menu-item-43052" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43052"><a href="https://stopfundamentalism.com/uncategorised/islamic-fundamentalism-a-global-threat">A Global Threat</a></li>
</ul>
</li>
<li id="menu-item-43029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43029"><a href="https://stopfundamentalism.com/category/news/reports">IRGC<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-43031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43031"><a href="https://stopfundamentalism.com/category/irgc/destructive-role-in-middle-east">Destructive Role in Middle East</a></li>
	<li id="menu-item-43032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43032"><a href="https://stopfundamentalism.com/category/irgc/irgc-nuclear-program">IRGC &amp; Nuclear Program</a></li>
	<li id="menu-item-43033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43033"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-missile-activity">IRGC’s Missile Activity</a></li>
	<li id="menu-item-43034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43034"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-terrorism-abroad">IRGC’s Terrorism Abroad</a></li>
	<li id="menu-item-43035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43035"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-suppression">IRGC’s Suppression</a></li>
	<li id="menu-item-43036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43036"><a href="https://stopfundamentalism.com/category/irgc/irgc-and-cyber-warfare">IRGC and Cyber Warfare</a></li>
	<li id="menu-item-43037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43037"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-economy-mafia">IRGC’s Economy Mafia</a></li>
	<li id="menu-item-43038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43038"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-background-structure">IRGC’s Background &amp; Structure</a></li>
</ul>
</li>
<li id="menu-item-43053" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-43053"><a href="https://stopfundamentalism.com/publications">Publications</a></li>
<li id="menu-item-43119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43119"><a href="https://stopfundamentalism.com/contact">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://stopfundamentalism.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://stopfundamentalism.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Stop.Fundamentalism.in.Iran" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFundamentalism" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/IranTrack1?app=desktop" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, April 3, 2021
            </div>
        </div>
    </div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://stopfundamentalism.com/">
            <img class="td-retina-data" data-retina="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-300x300.jpg" src="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-300x300.jpg" alt="Stop Fundamentalism"/>
            <span class="td-visual-hidden">StopFundamentalism</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://stopfundamentalism.com/">
			<img class="td-retina-data" data-retina="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-300x300.jpg" src="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-300x300.jpg" alt="Stop Fundamentalism"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://stopfundamentalism.com/">
			<img class="td-retina-data" data-retina="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-300x300.jpg" src="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-300x300.jpg" alt="Stop Fundamentalism"/>
		</a>
	    </div>
    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-43013"><a href="https://stopfundamentalism.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-43114"><a href="https://stopfundamentalism.com/about-stopfundamentalism">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43113"><a href="https://stopfundamentalism.com/mek-iran">MEK Iran</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43014"><a href="https://stopfundamentalism.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43022"><a href="https://stopfundamentalism.com/category/news/iran">Iran</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43021"><a href="https://stopfundamentalism.com/category/news/world">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43020"><a href="https://stopfundamentalism.com/category/news/women">Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43018"><a href="https://stopfundamentalism.com/category/news/reports">Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43015"><a href="https://stopfundamentalism.com/category/news/analysis">Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43049"><a href="https://stopfundamentalism.com/stop-fundamentalism">What We Stand For</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-43050"><a>Islamic Fundamentalism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43051"><a href="https://stopfundamentalism.com/history">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43052"><a href="https://stopfundamentalism.com/uncategorised/islamic-fundamentalism-a-global-threat">A Global Threat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43029"><a href="https://stopfundamentalism.com/category/news/reports">IRGC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43031"><a href="https://stopfundamentalism.com/category/irgc/destructive-role-in-middle-east">Destructive Role in Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43032"><a href="https://stopfundamentalism.com/category/irgc/irgc-nuclear-program">IRGC &amp; Nuclear Program</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43033"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-missile-activity">IRGC’s Missile Activity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43034"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-terrorism-abroad">IRGC’s Terrorism Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43035"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-suppression">IRGC’s Suppression</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43036"><a href="https://stopfundamentalism.com/category/irgc/irgc-and-cyber-warfare">IRGC and Cyber Warfare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43037"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-economy-mafia">IRGC’s Economy Mafia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43038"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-background-structure">IRGC’s Background &amp; Structure</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43053"><a href="https://stopfundamentalism.com/publications">Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43119"><a href="https://stopfundamentalism.com/contact">Contact</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://stopfundamentalism.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News Archive" class="entry-crumb" href="https://stopfundamentalism.com/category/news-archive">News Archive</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Nuclear Activities" class="entry-crumb" href="https://stopfundamentalism.com/category/news-archive/nuclear-activities">Nuclear Activities</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Tougher Policy than the JCPOA needed to Cease Iran’s Nuclear Activities</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-50082" class="post-50082 post type-post status-publish format-standard has-post-thumbnail category-nuclear-activities tag-iran-protests tag-iran-terrorism tag-iran-nuclear tag-irgc tag-jcpoa tag-mek tag-mek-iran tag-national-council-of-resistance-of-iran-ncri tag-pmoi tag-terrorism tag-uprising" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://stopfundamentalism.com/category/news-archive">News Archive</a></li><li class="entry-category"><a  href="https://stopfundamentalism.com/category/news-archive/nuclear-activities">Nuclear Activities</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Tougher Policy than the JCPOA needed to Cease Iran’s Nuclear Activities</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://stopfundamentalism.com/author/manager01">Staff Writer</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-03T05:13:58+00:00" >April 3, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstopfundamentalism.com%2Fnews-archive%2Fnuclear-activities%2Ftougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tougher+Policy+than+the+JCPOA+needed+to+Cease+Iran%E2%80%99s+Nuclear+Activities&url=https%3A%2F%2Fstopfundamentalism.com%2Fnews-archive%2Fnuclear-activities%2Ftougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities&via=StopFundamentalism">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://stopfundamentalism.com/news-archive/nuclear-activities/tougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities&amp;media=https://stopfundamentalism.com/wp-content/uploads/2021/01/Irans-Blackmailing-Increases-with-Ship-Capture-and-Uranium-Enrichment.jpg&description=Tougher+Policy+than+the+JCPOA+needed+to+Cease+Iran%E2%80%99s+Nuclear+Activities">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Tougher+Policy+than+the+JCPOA+needed+to+Cease+Iran%E2%80%99s+Nuclear+Activities %0A%0A https://stopfundamentalism.com/news-archive/nuclear-activities/tougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://stopfundamentalism.com/wp-content/uploads/2021/01/Irans-Blackmailing-Increases-with-Ship-Capture-and-Uranium-Enrichment.jpg" data-caption="(NCRI), and (PMOI / MEK Iran) The West must not fall prey to the mullahs&#039; bluffing and extortion."><img width="700" height="393" class="entry-thumb td-modal-image" src="https://stopfundamentalism.com/wp-content/uploads/2021/01/Irans-Blackmailing-Increases-with-Ship-Capture-and-Uranium-Enrichment.jpg" alt="Iran’s Blackmailing" title="Iran’s Blackmailing Increases with Ship Capture and Uranium Enrichment"/></a><figcaption class="wp-caption-text">(NCRI), and (PMOI / MEK Iran) The West must not fall prey to the mullahs' bluffing and extortion.</figcaption></figure></div>
            <!-- content --><p><a href="https://stopfundamentalism.com/irgc/irans-blackmailing-increases-with-ship-capture-and-uranium-enrichment/attachment/irans-blackmailing-increases-with-ship-capture-and-uranium-enrichment" rel="attachment wp-att-47966"><img loading="lazy" class="size-full wp-image-47966" src="https://stopfundamentalism.com/wp-content/uploads/2021/01/Irans-Blackmailing-Increases-with-Ship-Capture-and-Uranium-Enrichment.jpg" alt="Iran’s Blackmailing" width="700" height="393" /></a></p>
<p>Using terrorism and blackmail tactics, the Iranian regime has extorted its way out of any foreign and regional issue for years, taking advantage of western powers&#8217; <a href="https://stopfundamentalism.com/news-archive/nuclear-activities/wester-power-must-implement-tougher-policies-to-cease-irans-nuclear-activity">conciliatory approach.</a><span id="more-50082"></span></p>
<h2>Using terrorism and blackmail tactics</h2>
<p>According to recent reports, by <a href="https://www.ncr-iran.org/en/about-ncri/alternative/">The National Council of Resistance</a> of Iran <a href="https://mek-iran.com/the-national-council-of-resistance-of-iran-ncri-iranian-dictatorships-viable-opposition/">(NCRI)</a>, and <a href="https://english.mojahedin.org/i/primer-the-history-the-peoples-mojahedin-organization-iran">the People’s Mujahedin</a> of Iran <a href="https://stopfundamentalism.com/mek-iran">(PMOI / MEK Iran)</a>, the Iranian regime in the past has blown up the US Marine barracks in Beirut.</p>
<p>And demolished the Jewish Community Center in Buenos Aires, abducted people from all over the world. Seized ships and tankers, launched drone and ballistic missile attacks on surrounding nations. And assassinated peaceful protesters, sniped intellectuals, assassinated activists, etc.</p>
<figure id="attachment_46683" aria-describedby="caption-attachment-46683" style="width: 700px" class="wp-caption aligncenter"><a href="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/iranian-terrorists-held-in-the-eu-could-be-released-with-a-hostage-exchange-deal/attachment/iranian-terrorists-held-in-the-eu-could-be-released-with-a-hostage-exchange-deal" rel="attachment wp-att-46683"><img loading="lazy" class="wp-image-46683" src="https://stopfundamentalism.com/wp-content/uploads/Iranian-Terrorists-Held-in-the-EU-Could-be-Released-With-a-Hostage-Exchange-Deal-.jpg" alt="Iranian Terrorists" width="700" height="393" /></a><figcaption id="caption-attachment-46683" class="wp-caption-text"><a href="https://stopfundamentalism.com/mek-iran">(PMOI / MEK Iran)</a>: Swapping an innocent bargaining chip hostage with diplomat-terrorists Assadi that plotted to kill hundreds, would be the Art of the Deal! Way to go, Mr. Zarif!</figcaption></figure>
<p>These were the kinds of concerns that the authors of the Iran nuclear agreement, known as the <a href="https://stopfundamentalism.com/news-archive/nuclear-activities/maximum-pressure-or-minimum-effect-on-iran-over-the-jcpoa">Joint Comprehensive Plan of Action (JCPOA)</a>, believed the regime would present.</p>
<p>The Mullahs have been using the JCPOA to obtain sanctions relief from the international community and keep resorting to domestic violence and illegitimate control.</p>
<h2>West should stop appeasing the mullahs</h2>
<p>The western powers should have not taken the appeasing approach to the mullahs&#8217; regime. Instead put in place restrictions that would tackle the regime’s malign regional activities of the number one state-sponsored terrorism, Iran.</p>
<p>Mullahs have been pressing the new U.S. administration to return to the 2015 deal, arguing that by offering sanctions relief, the regime would rectify.</p>
<p>A 2009 BBC documentary revealed a disturbing dialogue between the Iranian diplomatic delegation with their European counterparts, “let us build our nuclear program, and we won’t kill your soldiers in Iraq.”</p>
<figure id="attachment_49052" aria-describedby="caption-attachment-49052" style="width: 700px" class="wp-caption aligncenter"><a href="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/silence-on-iranian-terrorist-case-reflects-the-dangers-of-european-foreign-policy/attachment/silence-on-iranian-terrorist-case-reflects-the-dangers-of-european-foreign-policy" rel="attachment wp-att-49052"><img loading="lazy" class="wp-image-49052" src="https://stopfundamentalism.com/wp-content/uploads/2021/02/Silence-on-Iranian-Terrorist-Case-Reflects-the-Dangers-of-European-Foreign-Policy.jpg" alt="" width="700" height="393" /></a><figcaption id="caption-attachment-49052" class="wp-caption-text">(NCRI) and <a href="https://mek-iran.com/meks-history/">(PMOI / MEK Iran)</a>: Silence on Iranian Terrorist Case Reflects the Dangers of European Foreign Policy.</figcaption></figure>
<h2>The regime has not and it will not stop its nuclear activities</h2>
<p>The truth is that the regime has not and it will not stop its nuclear activities. Even though it claimed to be following the JCPOA guidelines.</p>
<p>The regime has not given any compelling answers to the International Atomic Energy Agency&#8217;s (IAEA) questions about uranium particles detected in undeclared military facilities.</p>
<p>The data was gathered by the <a href="https://english.mojahedin.org/i/ncri-conference-iran-nuclear-site-abadeh-20210303">People’s Mojahedin Organization of Iran (PMOI / MEK Iran)</a>, which was also responsible for revealing the regime’s illicit nuclear weapons programs.</p>
<p>The first key facts, such as the presence of the Natanz uranium enrichment site and the Arak heavy water facility.</p>
<figure id="attachment_44999" aria-describedby="caption-attachment-44999" style="width: 700px" class="wp-caption aligncenter"><a href="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/the-iranian-resistance-reveals-developments-in-irans-nuclear-program/attachment/ncri-reveal-new-intelligence-on-regimes-new-centre-of-nuclear-activities" rel="attachment wp-att-44999"><img loading="lazy" class="wp-image-44999" src="https://stopfundamentalism.com/wp-content/uploads/NCRI-Reveal-New-Intelligence-on-Regimes-New-Centre-of-Nuclear-Activities.jpg" alt="Reveals Developments in Iran’s Nuclear" width="700" height="393" /></a><figcaption id="caption-attachment-44999" class="wp-caption-text">(NCRI) and<a href="https://www.facebook.com/MEK.Iran1/"> (PMOI / MEK Iran)</a>: The National Council of Resistance of Iran’s (NCRI) United States representative office in a press conference on Friday revealed details of the Iranian regime’s new centers to continue nuclear activities Nuclear.</figcaption></figure>
<h2>The regime maintained its bomb-making machinery</h2>
<p>Instead, the regime maintained its bomb-making machinery and tried to <a href="https://stopfundamentalism.com/news-archive/nuclear-activities/iran-international-community-is-failing-to-stop-irans-nuclear-program">hide it.</a></p>
<p>The regime continued its destabilizing activities continued in Iraq, Syria, Lebanon, and Yemen.</p>
<p>In Europe, it attempted to bomb a major NCRI meeting in Paris in 2018, which attracted tens of thousands of people, as well as several hundred European and American officials, politicians, and political figures.</p>
<p>Fortunately, European intelligence services&#8217; diligence and foiled the plot, otherwise, hundreds, if not thousands, of innocent people would have died.</p>
<figure id="attachment_48387" aria-describedby="caption-attachment-48387" style="width: 700px" class="wp-caption aligncenter"><a href="https://stopfundamentalism.com/news-archive/nuclear-activities/state-run-media-warns-of-irans-regime-main-opposition-group-the-mek/attachment/state-run-media-warns-of-irans-regime-main-opposition-group-the-mek" rel="attachment wp-att-48387"><img loading="lazy" class="wp-image-48387" src="https://stopfundamentalism.com/wp-content/uploads/2021/01/State-Run-Media-Warns-of-Irans-Regime-Main-Opposition-Group-the-MEK.jpg" alt="State-Run Media Warns of Iran’s Regime" width="700" height="393" /></a><figcaption id="caption-attachment-48387" class="wp-caption-text">The<a href="https://mek-iran.com/category/pmoi-mek/"> (PMOI / MEK Iran)</a> has played a crucial role in exposing the regime’s concealed nuclear program and the mullahs’ desire for the regime to be armed with nuclear weapons.</figcaption></figure>
<h2>The attack was masterminded by an Iranian diplomat</h2>
<p>The attack was masterminded by a former senior Iranian diplomat based in Vienna, <a href="https://stopfundamentalism.com/anti-irgc-acts/iranian-resistance/western-governments-should-use-assadis-trial-to-make-the-iranian-regime-more-accountable">Assadi Assadollah</a>. A judicial investigation carried out by the Belgian Court stated that it was not an individual act, but it was higher orders from the regime.</p>
<p>The UN Security Council sanctions almost consistently put the regime in a difficult position, forcing it to eventually come to the negotiating table.</p>
<p>However, the mistaken strategy cost them the opportunity to put an end to the regime&#8217;s nuclear program.</p>
<figure id="attachment_48130" aria-describedby="caption-attachment-48130" style="width: 700px" class="wp-caption aligncenter"><a href="https://stopfundamentalism.com/news/terrorism/how-iran-serves-as-the-centre-for-al-qaeda/attachment/how-iran-serves-as-the-centre-for-al-qaeda" rel="attachment wp-att-48130"><img loading="lazy" class="wp-image-48130" src="https://stopfundamentalism.com/wp-content/uploads/2021/01/How-Iran-Serves-as-the-Centre-for-Al-Qaeda.jpg" alt="Al-Qaeda" width="700" height="393" /></a><figcaption id="caption-attachment-48130" class="wp-caption-text">(NCRI) and <a href="https://mek-iran.com/category/pmoi-today/">(PMOI / MEK Iran)</a>: As things currently stand, experts say, Iran will almost certainly use any sanctions relief under a nuclear deal redux to expand the footprint of its militias in the Middle East.</figcaption></figure>
<p>The West must not fall prey to the mullahs&#8217; bluffing and extortion, particularly now that the regime is <a href="https://stopfundamentalism.com/news-archive/iran-uprising/iran-the-regimes-strategic-deadlock-in-run-up-to-presidential-elections">collapsing</a> under the weight of international sanctions.</p>
<p>And an increasingly enraged people that are ready to carry out another nationwide uprising in the call of freedom.</p>
<figure id="attachment_41737" aria-describedby="caption-attachment-41737" style="width: 700px" class="wp-caption aligncenter"><a href="https://stopfundamentalism.com/news/terrorism/iranians-and-iraqis-protesting-against-despotic-iranian-regime/attachment/attachment-the-regime-is-having-difficulty-dealing-with-the-popular-uprisings" rel="attachment wp-att-41737"><img loading="lazy" class="wp-image-41737" src="https://stopfundamentalism.com/wp-content/uploads/2019/October/iran-iraq-against-regime-800.jpg" alt="The regime is having difficulty dealing with the popular uprisings" width="700" height="424" srcset="https://stopfundamentalism.com/wp-content/uploads/2019/October/iran-iraq-against-regime-800.jpg 800w, https://stopfundamentalism.com/wp-content/uploads/2019/October/iran-iraq-against-regime-800-768x466.jpg 768w" sizes="(max-width: 700px) 100vw, 700px" /></a><figcaption id="caption-attachment-41737" class="wp-caption-text">(NCRI) and <a href="https://mek-iran.com/category/political-platform/">(PMOI / MEK Iran)</a>: The regime is having difficulty dealing with the popular uprisings.</figcaption></figure>
<div class="css-1dbjc4n r-1niwhzg r-vvn4in r-u6sd8q r-x3cy2q r-1p0dtai r-xoduu5 r-1pi2tsx r-1d2f490 r-u8s1d r-zchlnj r-ipm5af r-13qz1uu r-1wyyakw">
<p>MEK Iran (follow them on <a href="https://twitter.com/mojahedineng?lang=en" target="_blank" rel="noopener">Twitter</a> and <a href="https://www.facebook.com/pmoiranEn/" target="_blank" rel="noopener">Facebook</a>)</p>
<p>and <a href="https://www.youtube.com/channel/UC7Qe9G07wgUWX08CpDGrb7w">People’s Mojahedin Organization of Iran – MEK IRAN – YouTube</a></p>
</div>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://stopfundamentalism.com/tag/iran-protests">iran protests</a></li><li><a href="https://stopfundamentalism.com/tag/iran-terrorism">Iran terrorism</a></li><li><a href="https://stopfundamentalism.com/tag/iran-nuclear">Iran-Nuclear</a></li><li><a href="https://stopfundamentalism.com/tag/irgc">irgc</a></li><li><a href="https://stopfundamentalism.com/tag/jcpoa">JCPOA</a></li><li><a href="https://stopfundamentalism.com/tag/mek">MEK</a></li><li><a href="https://stopfundamentalism.com/tag/mek-iran">MEK Iran</a></li><li><a href="https://stopfundamentalism.com/tag/national-council-of-resistance-of-iran-ncri">National Council of Resistance of Iran (NCRI)</a></li><li><a href="https://stopfundamentalism.com/tag/pmoi">PMOI</a></li><li><a href="https://stopfundamentalism.com/tag/terrorism">Terrorism</a></li><li><a href="https://stopfundamentalism.com/tag/uprising">uprising</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://stopfundamentalism.com/news-archive/nuclear-activities/tougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fstopfundamentalism.com%2Fnews-archive%2Fnuclear-activities%2Ftougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Tougher+Policy+than+the+JCPOA+needed+to+Cease+Iran%E2%80%99s+Nuclear+Activities&url=https%3A%2F%2Fstopfundamentalism.com%2Fnews-archive%2Fnuclear-activities%2Ftougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities&via=StopFundamentalism">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://stopfundamentalism.com/news-archive/nuclear-activities/tougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities&amp;media=https://stopfundamentalism.com/wp-content/uploads/2021/01/Irans-Blackmailing-Increases-with-Ship-Capture-and-Uranium-Enrichment.jpg&description=Tougher+Policy+than+the+JCPOA+needed+to+Cease+Iran%E2%80%99s+Nuclear+Activities">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Tougher+Policy+than+the+JCPOA+needed+to+Cease+Iran%E2%80%99s+Nuclear+Activities %0A%0A https://stopfundamentalism.com/news-archive/nuclear-activities/tougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://stopfundamentalism.com/author/manager01">Staff Writer</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Writer"></span><meta itemprop="datePublished" content="2021-04-03T05:13:58+00:00"><meta itemprop="dateModified" content="2021-04-03T05:13:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://stopfundamentalism.com/news-archive/nuclear-activities/tougher-policy-than-the-jcpoa-needed-to-cease-irans-nuclear-activities"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-300x300.jpg"></span><meta itemprop="name" content="StopFundamentalism"></span><meta itemprop="headline " content="Tougher Policy than the JCPOA needed to Cease Iran’s Nuclear Activities"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://stopfundamentalism.com/wp-content/uploads/2021/01/Irans-Blackmailing-Increases-with-Ship-Capture-and-Uranium-Enrichment.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="393"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_2_2e6 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_2e6" ><script>var block_tdi_2_2e6 = new tdBlock();
block_tdi_2_2e6.id = "tdi_2_2e6";
block_tdi_2_2e6.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_2e6","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":50082,"live_filter_cur_post_author":"10","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_2e6","tdc_css_class_style":"tdi_2_2e6_rand_style"}';
block_tdi_2_2e6.td_column_number = "3";
block_tdi_2_2e6.block_type = "td_block_related_posts";
block_tdi_2_2e6.post_count = "3";
block_tdi_2_2e6.found_posts = "134";
block_tdi_2_2e6.header_color = "";
block_tdi_2_2e6.ajax_pagination_infinite_stop = "";
block_tdi_2_2e6.max_num_pages = "45";
tdBlocksArray.push(block_tdi_2_2e6);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_68c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_2e6" href="#">RELATED ARTICLES</a><a id="tdi_4_812" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_2e6" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_2e6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://stopfundamentalism.com/news-archive/nuclear-activities/wester-power-must-implement-tougher-policies-to-cease-irans-nuclear-activity" rel="bookmark" class="td-image-wrap " title="Wester Power Must Implement Tougher Policies to Cease Iran&#8217;s Nuclear Activity" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Wester Power Must Implement Tougher Policies to Cease Iran&#8217;s Nuclear Activity" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/iran/MEK_Iran_-_Answer_to_the_iranian_regimee_belligerence_is_more_sanctions-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/news-archive/nuclear-activities/wester-power-must-implement-tougher-policies-to-cease-irans-nuclear-activity" rel="bookmark" title="Wester Power Must Implement Tougher Policies to Cease Iran&#8217;s Nuclear Activity">Wester Power Must Implement Tougher Policies to Cease Iran&#8217;s Nuclear Activity</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://stopfundamentalism.com/news-archive/nuclear-activities/iran-international-community-is-failing-to-stop-irans-nuclear-program" rel="bookmark" class="td-image-wrap " title="Iran: International Community is Failing to Stop Iran’s Nuclear Program" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="State-Run Media Warns of Iran’s Regime" title="Iran: International Community is Failing to Stop Iran’s Nuclear Program" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/2021/01/State-Run-Media-Warns-of-Irans-Regime-Main-Opposition-Group-the-MEK-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/news-archive/nuclear-activities/iran-international-community-is-failing-to-stop-irans-nuclear-program" rel="bookmark" title="Iran: International Community is Failing to Stop Iran’s Nuclear Program">Iran: International Community is Failing to Stop Iran’s Nuclear Program</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://stopfundamentalism.com/news-archive/nuclear-activities/irans-hidden-agenda-to-undermine-nuclear-deal" rel="bookmark" class="td-image-wrap " title="Iran’s Hidden Agenda to Undermine Nuclear Deal" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="nuclear deal" title="Iran’s Hidden Agenda to Undermine Nuclear Deal" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/EU-needs-to-stop-appeasing-Iran-over-nuclear-deal-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/news-archive/nuclear-activities/irans-hidden-agenda-to-undermine-nuclear-deal" rel="bookmark" title="Iran’s Hidden Agenda to Undermine Nuclear Deal">Iran’s Hidden Agenda to Undermine Nuclear Deal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_2e6" data-td_block_id="tdi_2_2e6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_2e6" data-td_block_id="tdi_2_2e6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="https://stopfundamentalism.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Latest Tweets</span></h4><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="400" data-height="800" href="https://twitter.com/SFundamentalism?ref_src=twsrc%5Etfw">Tweets by SFundamentalism</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>Iran protests</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-50082-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?list=PLZxV8zlI0GxfO4-ciEjgvudxMIEEAmKc8&#038;v=kn66OsXKPWc&#038;_=1" /><a href="https://www.youtube.com/watch?list=PLZxV8zlI0GxfO4-ciEjgvudxMIEEAmKc8&#038;v=kn66OsXKPWc">https://www.youtube.com/watch?list=PLZxV8zlI0GxfO4-ciEjgvudxMIEEAmKc8&#038;v=kn66OsXKPWc</a></video></div></aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_6_e4e td-pb-border-top td_block_template_1 tdc-no-posts td-column-1 td_block_padding"  data-td-block-uid="tdi_6_e4e" >
<style>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</style><script>var block_tdi_6_e4e = new tdBlock();
block_tdi_6_e4e.id = "tdi_6_e4e";
block_tdi_6_e4e.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_6_e4e","tdc_css_class":"tdi_6_e4e","tdc_css_class_style":"tdi_6_e4e_rand_style"}';
block_tdi_6_e4e.td_column_number = "1";
block_tdi_6_e4e.block_type = "td_block_7";
block_tdi_6_e4e.post_count = "0";
block_tdi_6_e4e.found_posts = "0";
block_tdi_6_e4e.header_color = "";
block_tdi_6_e4e.ajax_pagination_infinite_stop = "";
block_tdi_6_e4e.max_num_pages = "0";
tdBlocksArray.push(block_tdi_6_e4e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_6_e4e class="td_block_inner"></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_7_a82 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_7_a82" >
<style>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</style><script>var block_tdi_7_a82 = new tdBlock();
block_tdi_7_a82.id = "tdi_7_a82";
block_tdi_7_a82.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_7_a82","tdc_css_class":"tdi_7_a82","tdc_css_class_style":"tdi_7_a82_rand_style"}';
block_tdi_7_a82.td_column_number = "1";
block_tdi_7_a82.block_type = "td_block_7";
block_tdi_7_a82.post_count = "3";
block_tdi_7_a82.found_posts = "1086";
block_tdi_7_a82.header_color = "";
block_tdi_7_a82.ajax_pagination_infinite_stop = "";
block_tdi_7_a82.max_num_pages = "362";
tdBlocksArray.push(block_tdi_7_a82);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_7_a82 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://stopfundamentalism.com/other-news-sources-on-iran/revolution-closes-in-on-iran" rel="bookmark" class="td-image-wrap " title="Revolution Closes in on Iran" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Revolution Closes in on Iran" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/iran/MEK_Iran-Revolution_Closes_in_on_Iran-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/other-news-sources-on-iran/revolution-closes-in-on-iran" rel="bookmark" title="Revolution Closes in on Iran">Revolution Closes in on Iran</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-18T17:35:31+00:00" >May 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://stopfundamentalism.com/news/analysis/the-impact-of-qassem-soleimani-s-death-in-iran" rel="bookmark" class="td-image-wrap " title="The Impact of Qassem Soleimani&#8217;s Death in Iran" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="The Iranian regime’s Islamic Revolutionary Guard Corps (IRGC) Major General Qasem Soleimani was killed in a U.S. air strike early Friday January 3, 2019. Qasem Soleimani was not only a world terrorist but a blood thirsty criminal who has his hand in the blood of thousands of Iranians." title="The Impact of Qassem Soleimani&#8217;s Death in Iran" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/2019/December/The-Impact-of-IRGC-Quds-Force-Qassem-Soleimani-Death-in-Iran-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/news/analysis/the-impact-of-qassem-soleimani-s-death-in-iran" rel="bookmark" title="The Impact of Qassem Soleimani&#8217;s Death in Iran">The Impact of Qassem Soleimani&#8217;s Death in Iran</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-04T13:26:56+00:00" >January 4, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://stopfundamentalism.com/news/iran/iran-oil-gas-and-petrochemical-strike-continues-for-18th-consecutive-day" rel="bookmark" class="td-image-wrap " title="Iran: Oil, gas and petrochemical strike continues for 18th consecutive day" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="18th consecutive day" title="Iran: Oil, gas and petrochemical strike continues for 18th consecutive day" data-type="image_tag" data-img-url="https://stopfundamentalism.com/wp-content/uploads/protests-iran/oil_worker_strikes-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://stopfundamentalism.com/news/iran/iran-oil-gas-and-petrochemical-strike-continues-for-18th-consecutive-day" rel="bookmark" title="Iran: Oil, gas and petrochemical strike continues for 18th consecutive day">Iran: Oil, gas and petrochemical strike continues for 18th consecutive day</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-18T17:27:03+00:00" >August 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_8_160 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8_160" >
<style>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</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://stopfundamentalism.com/category/news/human-rights"><span class="td-cat-name">Human Rights</span><span class="td-cat-no">774</span></a></li><li><a href="https://stopfundamentalism.com/category/news/iran"><span class="td-cat-name">Iran</span><span class="td-cat-no">625</span></a></li><li><a href="https://stopfundamentalism.com/category/news/terrorism"><span class="td-cat-name">Terrorism</span><span class="td-cat-no">468</span></a></li><li><a href="https://stopfundamentalism.com/category/news"><span class="td-cat-name">News</span><span class="td-cat-no">335</span></a></li><li><a href="https://stopfundamentalism.com/category/archive/public-relations"><span class="td-cat-name">Public Relations</span><span class="td-cat-no">324</span></a></li><li><a href="https://stopfundamentalism.com/category/other-news-sources-on-iran"><span class="td-cat-name">Other News Sources on Iran</span><span class="td-cat-no">272</span></a></li><li><a href="https://stopfundamentalism.com/category/anti-irgc-acts/iranian-resistance"><span class="td-cat-name">Iranian Resistance</span><span class="td-cat-no">254</span></a></li><li><a href="https://stopfundamentalism.com/category/news-archive/iran-uprising"><span class="td-cat-name">Iran Uprising</span><span class="td-cat-no">241</span></a></li><li><a href="https://stopfundamentalism.com/category/archive/conferences"><span class="td-cat-name">Conferences</span><span class="td-cat-no">220</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://stopfundamentalism.com/"><img class="td-retina-data" src="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-300x300.jpg" data-retina="https://stopfundamentalism.com/wp-content/uploads/SF-Logo-300x300.jpg" alt="Stop Fundamentalism" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Stop.Fundamentalism.in.Iran" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/SFundamentalism" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/IranTrack1?app=desktop" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-mainmenu-container"><ul id="menu-mainmenu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-43013"><a href="https://stopfundamentalism.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-43114"><a href="https://stopfundamentalism.com/about-stopfundamentalism">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43113"><a href="https://stopfundamentalism.com/mek-iran">MEK Iran</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43014"><a href="https://stopfundamentalism.com/category/news">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43022"><a href="https://stopfundamentalism.com/category/news/iran">Iran</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43021"><a href="https://stopfundamentalism.com/category/news/world">World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43020"><a href="https://stopfundamentalism.com/category/news/women">Women</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43018"><a href="https://stopfundamentalism.com/category/news/reports">Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43015"><a href="https://stopfundamentalism.com/category/news/analysis">Analysis</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43049"><a href="https://stopfundamentalism.com/stop-fundamentalism">What We Stand For</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-43050"><a>Islamic Fundamentalism</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43051"><a href="https://stopfundamentalism.com/history">History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43052"><a href="https://stopfundamentalism.com/uncategorised/islamic-fundamentalism-a-global-threat">A Global Threat</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-43029"><a href="https://stopfundamentalism.com/category/news/reports">IRGC</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43031"><a href="https://stopfundamentalism.com/category/irgc/destructive-role-in-middle-east">Destructive Role in Middle East</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43032"><a href="https://stopfundamentalism.com/category/irgc/irgc-nuclear-program">IRGC &amp; Nuclear Program</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43033"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-missile-activity">IRGC’s Missile Activity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43034"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-terrorism-abroad">IRGC’s Terrorism Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43035"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-suppression">IRGC’s Suppression</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43036"><a href="https://stopfundamentalism.com/category/irgc/irgc-and-cyber-warfare">IRGC and Cyber Warfare</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43037"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-economy-mafia">IRGC’s Economy Mafia</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-43038"><a href="https://stopfundamentalism.com/category/irgc/irgc-s-background-structure">IRGC’s Background &amp; Structure</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-43053"><a href="https://stopfundamentalism.com/publications">Publications</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43119"><a href="https://stopfundamentalism.com/contact">Contact</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright © 2020 Stop Fundamentalism All Rights Reserved.

                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 6068e56c42fad
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.home .td-crumb-container .entry-crumbs{
    display: none !important;
}
</style>

<link rel='stylesheet' id='mediaelement-css'  href='https://stopfundamentalism.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://stopfundamentalism.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://stopfundamentalism.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://stopfundamentalism.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://stopfundamentalism.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://stopfundamentalism.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://stopfundamentalism.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://stopfundamentalism.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://stopfundamentalism.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://stopfundamentalism.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "0a93a388f7" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://stopfundamentalism.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfwA8UZAAAAAB3aM_gevLh_VTNsnV4EWkvesQtF&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfwA8UZAAAAAB3aM_gevLh_VTNsnV4EWkvesQtF","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://stopfundamentalism.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>